2 Replies Latest reply on Oct 18, 2018 10:41 AM by lw1948

    NUC6i5SYK won't turn on monitor anymore

    amigokin

      Hello there

       

      Nuc NUC6i5SYK user here.
      2xKingston Technology HyperX Impact 16GB RAM DDR4 2133 HX421S13IBK2/16

      1xSamsung 850 EVO - 250GB - M.2 SATA III Internal SSD (MZ-N5E250BW)

      LG 47'' TV as screen using HDMI

       

      I bought the pc in 2016 was working perfectly until today.

       

      When i turned it on I got a "BI initializeLibrary failed 0xc00000bb" error message after NUC splash screen.

       

      First I tried to boot from an USB to fix MBR or even trying to format and the reinstall Windows. I never could: i won't boot using the USB (it just hanged).

      So I use the power button 3 seconds boot menu to Recover the BIOS. It recovered it and asked me to turn off/unplug. I did that.

      Then I plugged the word cord again and turn on and now it won't turn on monitor anymore. (the monitor and cable works great with other device, I tried that also)

      The blue light stays on, I hear the vent but it doesn't send signal to the monitor. Even more: If I press the turn power button It won't turn off I have to hold it for 3 seconds to turn the pc off.

      I tried removing one of the memory slots (it keeps restaring when I do that).

       

      Any thoughts?