10 Replies Latest reply on Oct 5, 2018 1:08 PM by Intel Corporation

    Stopped

    JML

      Hello!

       

      Have had a optane 16 module for maybe a year and suddenly it stopped working.....It is there but "not".

      Suggestions?

      bandicam 2018-09-28 07-59-42-319.jpgbandicam 2018-09-28 08-01-37-115.jpgbandicam 2018-09-28 08-01-18-216.jpgIMG_20180928_075556.jpgIMG_20180928_075710.jpg

        • 1. Re: Stopped
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello JML,
           
          Thank you for contacting Intel® Technical Support.
           
          As we understand, you need assistance with your Intel® Optane™ Memory Series If we infer correctly, to begin diagnosis and consequent troubleshooting that could take us to a resolution, and we would appreciate if you could, please, reply to this post with the following, important, basic information:
           
          The SSU logs.
           
          1-            Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility?v=t and download the software.
          2-            When finished downloading it, open it.
          3-            Mark the box "Everything" and then click "Scan.
          4-            When finish scanning, click "Next."
          5-            Click on "Save."
          6-            Attach the file to your reply.
           

          • A screenshot of the “Disk Management” of windows showing all your HDDs and partitions.
          • We will like to know if you processed a firmware update or changed any hardware or software on your system.
          • We advise you to follow the recommendation available in your OEM website section B-2 related to the BIOS settings and let us know the results.
           
          We will be looking forward to your reply.
           
          Best regards,

          Josh B.
          Intel® Customer Support Technician
          Under Contract to Intel Corporation
          • 2. Re: Stopped
            JML

            What i remember no updates more than windows latley

            Had problems after a Radeon update around one or two month ago(the mouse

            started to move like stuttering) downgraded and the problem went away)

            Bios updated around may

            No changes in hardwere

             

             

            This part i dont understand (but as i sad it worked for almost a year) and i cant see the option:

             

            B-2 related to the BIOS settings

            "If you want to enable the Optane™ memory installed in the M2P_32G

            connector, set PCIe Storage Device on Port 9 to RST Controlled; to enable

            the Optane™ memory installed in the M2Q_32G connector, set PCIe Storage

            Device on Port 17 to RST Controlled."

            • 3. Re: Stopped
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello JML,
               
              Thank you for contacting Intel® Technical Support.
               
              We will be reviewing the logs and the files you shared with us and we will be back with you as soon as we have additional information. 

              Also, please remember that if you require more assistance or want to add additional details, we will be glad to assist you
               
              Thank you for your patience and understanding.
               
              Best regards,
               
              Josh B.
              Intel® Customer Support Technician
              Under Contract to Intel Corporation
               

              • 4. Re: Stopped
                DarkerSavant

                Hey I have been struggling for the past couple days to get my optane to recognize my drive and your post made me realize what I was missing. I Have a Gigabyte Auros 7 and got everything working with optane boosting my HDD. I was working on overclocking, nothing major and during that process I flashed my bios. What I didn't realize is that an option was added under the RST control in the peripherals tab. Go in there and enable the Port 9. If you don't have that option you might need to flash the bios or clear the cmos and load defaults and set it up again.

                After I enabled Port 9 in the RST menu my optane accelerated drive was able to be picked back up by my optane and was able to read it. I hope that helps. I was about to buy a new drive and recovery software because I thought the drive just happened to die as its 6+ years old.

                1 of 1 people found this helpful
                • 5. Re: Stopped
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello DarkerSavant
                   
                  Thank you for taking the time to provide the community with your findings and the solution that you found for the issue you were experiencing. We are glad to hear that you found the solution by reading the information available in our community.
                   
                  Hello JML,
                   
                  Please try the recommendation provided by DarkerSavant on how he solved his issue.
                   
                  We were working in our Lab using a similar motherboard that yours and we were able to accelerate the system without any issue the only difference besides the “set PCIe Storage Device on Port 9 to RST Controlled; to enable the Optane™” is to set up the Windows8/10 Features to be in “Windows 8/10 WHQL” mode (please check the image attached to this post).
                   
                  Please let us know the results after trying these two recommendations.
                   
                  We will be waiting for your response. If you have any questions, feel free to ask.
                   
                  Best regards,

                  Josh B.
                  Intel® Customer Support Technician
                  Under Contract to Intel Corporation
                   

                  1 of 1 people found this helpful
                  • 6. Re: Stopped
                    JML

                    Ok...no real luck...but maybe one step in the right way...
                    Looked at DS solution but I dont have port 9 i have port 21 (pic1)

                    Tried that and now it finds the module(pic2), but when i try to activate it a not so nice blue sign comes up(pic3) it starts to do its activation but after 10-15 sec.... blue.
                    Also tried your "Win 10 whql" thing  with no succses...(in combo with port21 and alone)

                     

                     

                    Mvh JML

                    • 7. Re: Stopped
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi JML,

                      After reading out through the thread, I think that the Intel® Optane™ Memory may have metadata stored from the time you were using it causing a conflict with the drive, and probably causing the blue screen issue.

                      Having said this, I recommend you to clean your Intel® Optane™ Memory from Command Prompt using Diskpart.

                      In order to do so, please follow these steps:

                       

                      1. Open the Command Prompt as Administrator.
                      2. Run the command Diskpart.
                      3. Run the command list disk to display all your drives in the system, including the Intel® Optane™ Memory. Take not of the ID number associated to the module.
                      4. Run the command select disk <ID>. Use the ID for the Intel® Optane™ Memory.
                      5. Run the command clean all to start the cleaning process. Make sure you selected the Intel® Optane™ Memory because this process will delete all data in the drive.

                      Once the process ends, please restart the system and try to enable the module again from the application.

                      Let us know your results.

                      Regards,
                      Diego V.
                      1 of 1 people found this helpful
                      • 8. Re: Stopped
                        JML

                        Worked!! Thank you!

                        Wonder how long iv had this problem?... Can it be since last bios uppdate.(april).. Cos i have this SSD the comp is pretty quick anyway(didnt notis so much improvment after i installed it the first time)....but if u have something u want it to work.....thanks again 4 the help....

                         

                        Mvh Jan

                        • 9. Re: Stopped
                          DarkerSavant

                          I am super glad for you. It can be frustrating trouble shooting new technology as there isn't a plethora of info out there.

                          • 10. Re: Stopped
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            JML ,thanks for reporting the issue is resolved

                             

                            Thanks DarkerSavant for posting your suggestion. It was really helpful!

                             

                            Regards,
                            Diego V.