6 Replies Latest reply on Oct 2, 2018 11:43 AM by Hipster1966

    Your system is not Intel optane ready

    Hipster1966

      I recently bought a Gigabyte AORUS Z370 ULTRA GAMING 2.0 ATX Motherboard with 32GB Intel Optane Memory pre-installed. At first i tried to get my ssd drive with windows 10 already installed and it wasn't having any of it. I didn't have the unallocated space at the end of the SSD, and I could only unallocate space in the middle of the drive. So after following the step by step video to create a windows installer with optane drivers built in. Everything went fine, optane was configured in bios, windows installed with no issues and the Intel optane software installed, detected and configured the drive to work with my boot drive. I then installed all other drivers and any updates. I then updated my motherboards bios to the lastest version and then booted up into windows again. During the boot a glimpsed a message on their screen right before the login screen. I don't know what it said, it came and went to fast to read. I then signed in to windows and the optane memory software came up with a message saying 'Your system is not Intel optane ready - the following requirements were not met: X No compatible disks for Intel Optane ™ memory .. windows device manager has: Intel(R) Chooser SATA/PCIe RST Premium Controller as the storage controller, nothing else.. Also, everything installed after installing windows and configuring optane drive to work, wasn't installed anymore. The last thing windows logged was a windows update not long after setting up the optane drive. All drivers, software and downloads were gone. Anyway, I now can't find or get optane to work in windows. And if I disable optane in bios and try booting with normal SATA controllers, windows won't boot (BSoD)... Is this fixable, or am I going to have to spend another 5 - 6 hours watching that video, making another custom bootable usb disk and custom windows 10 installer with optane drivers, and then reinstalling everything again?

        • 1. Re: Your system is not Intel optane ready
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Hipster1966,

          Thank you for contacting Intel® Technical Support.


          As we understand, you need assistance with your Intel® Optane™ Memory Series If we infer correctly, to begin diagnosis and consequent troubleshooting that could take us to a resolution, and we would appreciate if you could, please, reply to this post with the following, important, basic information if you are able to access to the operating system:
           

          • The SSU logs.
           
          1-         Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility?v=t and download the software.
          2-         When finished downloading it, open it.
          3-         Mark the box "Everything" and then click "Scan.
          4-         When finish scanning, click "Next."
          5-         Click on "Save."
          6-         Attach the file to your reply.
           
          • A screenshot of the “Disk Management” of windows showing all your HDDs and partitions.
           
          If you are not able to access your OS we recommend you to reinstall your operating system and to follow the “Installation Guide for Intel® Optane™ Memory” and your manufacturer manual.
           
          We will be looking forward to your reply.
           

          Best regards,
           
          Josh B.
          Intel Customer Support Technician
          Under Contract to Intel Corporation
          • 2. Re: Your system is not Intel optane ready
            Hipster1966

            Thank you for the rapid response, i have attached the report and screenshot

            • 3. Re: Your system is not Intel optane ready
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Hipster1966,
               
              Thank you for your reply and the information provided.
               
              Based on the “Report.txt” log file you shared with us we noticed that your BIOS mode is set in “Legacy mode" this mode is not supported in order to use the Optane memory.
               
              We advise you to follow the recommendation available in your OEM website section B-2 and let us know the results.
               
              Based in the “Disk Manager screenshot” you provided the Intel® Optane™ Memory Series (32GB, M.2 80mm PCIe 3.0, 20nm, 3D Xpoint) is not being detected even as a storage device by your OS. This issue can be related to your current BIOS configuration.
               
              We recommend you to back up your information, change your BIOS settings and to reinstall your operating system by to follow the “Installation Guide for Intel® Optane™ Memory” and your manufacturer manual.
               
              We hope you find this information helpful.
               
              Best regards,

              Josh B.
              Intel Customer Support Technician
              Under Contract to Intel Corporation
               

              • 4. Re: Your system is not Intel optane ready
                Hipster1966

                Hello and thank you again for replying.

                I'd like to ask, when you said my BIOS mode is set in “Legacy mode". Do you mean the option in Bios "Use RST Legacy ORom"? If so, it is set to Disabled. I set it up how the Motherboards manual and Gigabyte's/Intel's website say to set it up.

                After a clean install of Windows 10 and Optane software, the Optane drive did work perfectly. It was after I updated the Motherboards BIOS that the the Optane drive stopped working. My Motherboards BIOS is still set up how it was before I updated it and up until today I haven't changed any settings.

                Below is how my BIOS was and still is, set up:

                 

                Bios Menu:

                CSM Support: Disabled

                 

                Peripherals Menu:

                SATA Controller(s): Enabled

                SATA Mode Selection: Intel RST Premium With Intel Optane System Acceleration

                 

                Use RST Legacy OROM: Disabled

                RST Control PCIe Storage Devices: Auto

                PCIe Storage Dev On Port 21: RST Controlled

                Aggressive LPM Support: Enabled

                 

                As far as I am aware, these are the only settings needed to configure Optane. Athough, I have just noticed the following option in the Bios, in the Motherboards Bios/Peripherals/SATA Disk Information/OPTANE Disk Info. Which I don't remember seeing before and it isn't covered in the manual, but it may be relevant or useful to you?

                 

                Disk Actions:

                Reset to non-optane?

                Port: 1

                Model Number: INTEL MEMPEK1W032GA

                Serial Number: PHBT7***********

                Size: 27.2GB

                Status: Offline

                Controller Type: NVMe

                Controller Interface: PCIe

                 

                If I change all the BIOS's Optand settings back to default (CSM: Enabled / SATA Mode: AHCI etc..) My PC won't boot, it just goes back into BIOS Settings.

                 

                I don't understanding this.. the optane drive was set up and configured to run with my HDD before the BIOS Update, and it worked fine.

                After the BIOS update, Windows says it's not installed, but my HDD is still working as it was before Windows lost the Optane drive?

                • 5. Re: Your system is not Intel optane ready
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello Hipster1966,
                   
                  Thank you for your reply and the information provided.
                   
                  Please take into consideration that after a firmware update/BIOS update the setting on the BIOS change back to defaults and is recommended to return your BIOS to the factory default and setup your preferred setting one more time to avoid issues.
                   
                  When it comes to Optane is always recommended to disable Optane before any major hardware/software change and to activate the acceleration after the process is completed.
                   
                  In this case, it seems that the Optane is being recognized by the BIOS and is giving you the option to deactivate the Optane as you mentioned is showing you the following:
                   
                  Disk Actions:
                  Reset to non-optane
                   
                  If this option is available for you to run it we recommend you to deactivate the Optane using your BIOS option and get back to your OS and to try to accelerate your system one more time.
                   
                  Please let us know the results.
                   
                  Best regards,
                   
                  Josh B.
                  Intel® Customer Support Technician
                  Under Contract to Intel Corporation
                   

                  • 6. Re: Your system is not Intel optane ready
                    Hipster1966

                    Hello again, thank you for all your help. I am pleased to tell you that my optane drive is now working again. i used the "Reset to non-optane" setting in Bios and after booting into windows, I ran the optane memory tool. It detected and configured the drive, restarted the pc and is running perfectly now, and the best part was that I didnt have to re-install windows AGAIN! So I can't thank you enough for your help with this, optane is something I've never used before and I was clueless for the answer to this problem!