9 Replies Latest reply on Sep 21, 2018 9:15 AM by Intel Corporation

    "No compatible disks for Intel Optane memory"

    bigBENmagicman

      I was previously using a 500GB Samsung Evo 860 SSD as my boot drive, paired with a 32GB Optane module, which worked fine (so i'm assuming there is no issue with my MB, SSD, or Optane module as it worked). I recently purchase a 500GB Samsung Evo 970 NVME. I reinstalled my OS on the 970, and I attempted to pair my Optane module with the original 860 Evo (which it previously worked with). I am currently getting the error "No compatible disks for Intel Optane memory". I have attached my SSU report

       

      Thanks

        • 1. Re: "No compatible disks for Intel Optane memory"
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi bigBENmagicman,

          Thank you for posting in the Intel® communities.

          I understand that you want to pair your Intel® Optane™ Memory with your SATA SSD which you had previously paired, right?

          I see in the SSU report that you have 3 drives in your system which are the 2 Samsung drives and a third drive of 1TB, correct? 

          From your description, I understand that you are using now the Samsung Evo 860 SSD as a secondary drive and that’s the one you want to accelerate. Could you please tell me if you disabled the Intel® Optane™ Memory from the application before doing the changes in the system?

          Additionally, does the original Samsung drive still have the OS or you formatted it after the OS installation in the new drive?

          I’ll be waiting for your response.

          Have a nice day.

          Regards,
          Diego V.

          • 2. Re: "No compatible disks for Intel Optane memory"
            bigBENmagicman

            "I understand that you want to pair your Intel® Optane™ Memory with your SATA SSD which you had previously paired, right?"

             

            Correct

             

            "I see in the SSU report that you have 3 drives in your system which are the 2 Samsung drives and a third drive of 1TB, correct?"

             

            Correct

             

            "From your description, I understand that you are using now the Samsung Evo 860 SSD as a secondary drive and that’s the one you want to accelerate. Could you please tell me if you disabled the Intel® Optane™ Memory from the application before doing the changes in the system?"

             

            I did not disable the Optane Memory from the application prior to the changes. I wiped my PC and installed Windows on the 970

             

            Thanks

            • 3. Re: "No compatible disks for Intel Optane memory"
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi bigBENmagicman,

               

              When doing any kind of change in the system, the module must be disabled first from the application.

               

              If you haven’t formatted the original drive yet, please try to set it up as the primary drive and try booting from it. Hopefully the system wasn’t got corrupted and you will be able to boot from the drive which should still be concatenated with the Intel® Optane™ Memory. If it works, please go to application and disable the module.

               

              Once it’s disabled, set the drive as the secondary unit again. You would need to format the drive because having 2 or more drives with OS is not a supported configuration. Please check the following article for additional information: Secondary/Data SATA Drive Acceleration with Intel® Optane™ Memory

               

              Regards,
              Diego V.

              • 4. Re: "No compatible disks for Intel Optane memory"
                bigBENmagicman

                Unfortunately I have already formatted the other drive, I was not aware that I needed to disable the Optane module

                • 5. Re: "No compatible disks for Intel Optane memory"
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi bigBENmagicman,

                  In this case, you should try to format the Intel® Optane™ Memory to delete the data from the previous drive.

                  You can do this using Diskpart in Windows*. Please follow these steps:
                   

                  1. Open the Command Prompt as Administrator.
                  2. Run the command Diskpart to enter in the Diskpart environment.
                  3. Run the command list disk to display all the disks in your system. The Intel® Optane™ Memory should be listed there. Take note of the disk index associated to the module.
                  4. Run the command select disk <disk_index> to select the Intel® Optane™ Memory. The disk_index value is the index you got in the previous step.
                  5. Run the command clean all to start the cleaning process and delete all the information of the module.

                  If this process doesn’t work or you cannot see the module, please take a screenshot of the command prompt or error message and share it here.

                  Once the process is done, you can try again to see if you can concatenate the module to your drive.

                  I’ll be waiting for your response.

                  Have a nice day.

                  Regards,
                  Diego V.
                  • 6. Re: "No compatible disks for Intel Optane memory"
                    bigBENmagicman

                    Unfortunately, the Optane module is not showing in Device Manager or DISKPART, but it is showing in my BIOS

                    09192018.PNG

                    • 7. Re: "No compatible disks for Intel Optane memory"
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi bigBENmagicman,

                      Thank you for the information.

                      Please try to reset the Intel® Optane™ Memory from the BIOS as you can see it there. 

                      I’m not sure where the option is in your BIOS as that depends on every specific manufacturer, however the option you should look for is “Intel® Rapid Storage Technology”. The Intel® Optane™ Memoy should appear in that section and it may be displayed as “Intel MEMPEK1W0…”.

                      Select the module and then click on the option “Reset to non-Optane”. This option will reset the module an allow you to see it in the OS and enable it again.

                      Finally restart your computer and check if the module appears in the OS.

                      If you cannot find the option in the BIOS menu, I’d recommend you to contact the motherboard’s manufacturer for assistance on where this option is located.

                      I hope you find this information useful.

                      Let me know if you are able to reset the Intel® Optane™ Memory.

                      Have a nice day.

                      Regards,
                      Diego V.

                      1 of 1 people found this helpful
                      • 8. Re: "No compatible disks for Intel Optane memory"
                        bigBENmagicman

                        Hi Diego,

                         

                        I was able to reset my Optane module via BIOS, and now I have the ability to pair my Optane card. As I showed above, I am using a NVME SSD as my boot drive, an Evo 860 for SSD storage, and a WD10EZEZ for HDD storage. I would like to pair the Optane module with the Evo 860 (which it was paired with when the 860 was my boot drive) but the Evo 860 is not appearing in the Intel Optane Memory application as a compatible drive to be accelerated

                         

                        Thanks for your help!

                        • 9. Re: "No compatible disks for Intel Optane memory"
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hi bigBENmagicman,

                           

                          I saw your response in the following thread: Re: " No compatible disks for intel optane memory " error  (I guess you got confused with the similar titles), and I understand that everything is working fine.

                           

                          Hey Diego,

                           

                          I tried cleaning my SSD which then allowed me to pair my Optane module with it. Thanks for your help, everything is working now!

                           

                          It’s great that you were able to setup the system in the way you wanted.

                           

                          If you ever have any other question, please don’t hesitate to open a new thread. We’ll be more than happy to help you.

                           

                          Have a nice day.

                           

                          Regards,
                          Diego V.