3 Replies Latest reply on Sep 17, 2018 1:54 PM by Intel Corporation

    Can't enable optane memory...

    Pneumoflux

      Hi Support

       

      I have purchased a 32Gb Optane M.2 memory module.

       

      I converted to GPT, installed RST, disabled CSM, made at least 5MB ofunallocated space at the end of the main drive. I have remapped the M.2 port to RST in the Bios, and the module shows up under RST in the BIOS/UEFI, but under the "intel Optane Memory" tab in RST, it states "your system appears to be intel optane memory ready but no intel optane memory modules were detected in your computer. Please install a compatible module".

       

      MB:Asrock Z370 Extreme use M.2_1

      CPU:i5-8600k

      HDD:WD 3TB

       

      Please help me...

       

      Thanks

        • 1. Re: Can't enable optane memory...
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Pneumoflux,

          Thank you for posting in the Intel Communities.

          I understand that you are having issues setting up the Intel® Optane™ Memory.

          According to what you have described, I’d recommend to try to install the Intel® Optane™ Memory in the other M.2 slot that your motherboard has just to confirm the issue is not related to the port where it’s connected to. Sometimes, everything is correctly setup in the BIOS and OS, but the root cause is the port where the module is connected to, so please try this and let me know the result.

          If the previous suggestion doesn’t make any difference, please download the Intel® System Support Utility (SSU) and run the full report to generate a system report, so that we can check it and see if there is something else missing. This tool can be downloaded from the following site: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

          A second suggestion that you may try is to clean the data in the module just in case there is something stored in it that it’s preventing you from enabling it properly. This is really weird and may not be your case, but just to be sure we can try it.

          In order to clean the data in the module, please open the command prompt as administrator and run the command Diskpart to enter in Diskpart environment and follow these steps:

           

          1. Once you are in Diskpart, run the command list disk to display all the disks in your system. The Intel® Optane™ Memory should be listed there. Take note of the disk index because we will use it in the next command.
          2. Run the command select disk <disk index> to select the Intel® Optane™ Memory.
          3. Run the command clean all to start the cleaning process. Make sure you selected the Intel® Optane™ Memory from the previous command because this process will delete all data in the module.

          Wait until the process ends and try to enable the module again. Let me know the results.

          I’ll be waiting for your response.

          Have a nice day.

          Regards,
          Diego V.
          • 2. Re: Can't enable optane memory...
            Pneumoflux

            Hi, Diego.

             

            Thank you for your reply.


            Sorry, the problem was caused by connecting the system drive to the SATA ASMedia port.
            When connecting the system drive to the SATA Intel port, I can enable optane memory.

             

            Thank you very much.

            • 3. Re: Can't enable optane memory...
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Pneumoflux,

              Thank you for the confirmation. It's great you were able to enable the module.

              If you ever have another issue or question, don’t hesitate to open a new thread. We’ll be more than glad to help you.

              Have a nice day.

              Regards,
              Diego V.