6 Replies Latest reply on Sep 14, 2018 8:50 AM by Intel Corporation

    Window ran into BSOD after shutdown on a clean install

    Jet_Ray

      Just bought an Acer Aspire E5-476 50sz last week, i really like this one cause this have intel optanee inside but this also the reason.

      Things start normal i open up the window setup and load the RTS driver which i downloaded from intel website into my second USB and my disk show up, i delete the ESP,System,MBR and window partition. Strangely the ESP partition when i delete it does not merge back into 1 disk, instead it stay at and unallocated space with 1 gb.

      Even running just fine window boot up i double check if the optane running fine. I open device manage it show hdd 931gb + optane window succesfully create recovey,system,mbr partition. Im checking by restarting it, booting fine but when i shutdown and turn on again it ran into BSOD with inaccesible_boot_device. I gave it 2 more clean install but the same issue keep coming

       

      I already check bios setting before install. My sata in raid mode show RST with optane. Booting in UEFI and my usb also for UEFI booting. Reading on the internet i know that there something messed with the RAID, i tried change it back to AHCI but window still no booting up. Change boot option to legacy my laptop boot into something like raid configuration. I never get a touch on any raid technology so it kinda confused me. I go back to bios change it back to UEFI , still BSOD but this time it system thread exception not handled.

       

      I kinda gave up at this point, im took my laptop back to the store and asking for help. They installed new window for me but i notice window booting slower i check the hard drive and it show 2 drive separately one is hdd and one is NVMe intel optane. Double check the bios the sata has been changed intel AHCI and boot mode in legacy. And also my laptop running window 10 10240 version and i don't like it but i afaird it will run into the same issue if i install new window again.

      I really sorry for my bad English

        • 1. Re: Window ran into BSOD after shutdown on a clean install
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Jet_Ray,

          Thank you for posting in the Intel communities.

          If I understood you well, you have now your system working but with the Intel® Optane™ Memory disabled. I’m sorry to hear that you got a lot of issues with the system, however considering that you are using a laptop which comes with the module already enabled, the best recommendation I can give you is to contact the place of purchase, and ask them to configure again the Intel® Optane™ Memory as they should know which specific changes at BIOS and OS level have to be done.

          As you mentioned, your system is currently configured in Legacy mode so the Intel® Optane™ Memory will not work. You would have to reconfigure it to UEFI mode. If you are afraid of re-installing the OS, it’s better to ask the place of purchase to get the laptop back as it was when you purchased it (with the Intel® Optane™ Memory enabled and working).

          If there is anything else I can help you with, don’t hesitate to ask.

          Have a nice day.

          Regards,
          Diego V.

          • 2. Re: Window ran into BSOD after shutdown on a clean install
            Jet_Ray

            Look like in the end i still have to take it back to the store. I want to give it another try before taking it back to the store. Can you explain all the step i need to get my optane back to work as well as why my laptop ran into BSOD after a clean install, is there something wrong with RTS driver not compatible ? Pretty sure my bios version is the lastest

            • 3. Re: Window ran into BSOD after shutdown on a clean install
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Jet_Ray,

              I’m not sure why you got the BSOD in your system. If I understood you well, the Intel® Optane™ Memory was working fine as it was already configured when you received the computer, so the RST driver couldn’t be the root cause of the issue.

              Anyhow, I can explain you the steps and requirements to configure the Intel® Optane™ Memory but please keep in mind that the best recommendation, since your system is a laptop and it was purchased a week ago, is to contact the place of purchase for assistance.  

              The steps below are general configuration procedures to setup the module, but they may change from system to system, especially in laptops so we don’t guarantee they will work as they does in desktop machines that have been tested because the system nature is different.

              Having said this, please follow the steps below.

              There are basically two major setups we have to do. The first one is at BIOS and the second one in Windows*.

              BIOS
               

              1. The very first step is to make sure the BIOS is updated to the latest version and that it’s UEFI-compliant that includes the Intel® RST pre-OS UEFI driver version 15.5.0.2875 or later.
              2. Then make sure your SATA mode is configured in Intel RST mode. It may appear as Intel RST Premium with Intel Optane or with a similar name. Once this is set, there might be another option for the M.2 port that should be enabled for RAID support.
              3. Make sure the BIOS is in UEFI mode instead of Legacy mode and the CSM setting is disabled.
              Note: Keep in mind that this settings may be on your system or may not. You should try to navigate and look for them so that everything can be configured properly.

              OS
               
              1. The Windows* OS should be installed in RAID mode instead of AHCI mode, with a GPT partition style and an unallocated space of at least 5MB should be reserved for the module to work properly. It’s recommended to install the OS with the module disconnected from the system.
              2. If the OS was installed properly and the module is connected, then you should see it in your Device Manager or Disk Management. At this point the RST driver hasn’t been installed in the system. If you can confirm the BIOS and OS is configured properly and the module appears in the Device Manager you can continue with the next step.
              3. Install the RST driver by installing the Intel® Optane™ Memory application from the following site: https://downloadcenter.intel.com/download/28072/Intel-Optane-Memory-User-Interface-and-Driver-for-System-Acceleration?product=99745. This is the application used to enable and disable the module. If everything was properly configured, then you should be able to enable your module from the application. This would complete the setup process.
              I hope you find this information useful. You can also check the following installation guide for additional details and pictures during the process: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-optane-memory-user-installation.pdf

              You'll see in the guide that there is a process in case your system is in AHCI mode, so you may want to follow those steps first as your system is currently in AHCI mode. They may work and it would be easier for you instead of re-configuring all the system and re-installing the OS, but if it doesn't work, the re-installation should be done.

              If you have any questions, feel free to ask. If you are not sure about something in the process, it would be better to contact the place of purchase for assistance, especially for the BIOS configurations.

              Have a nice day.

              Regards,
              Diego V.
              • 4. Re: Window ran into BSOD after shutdown on a clean install
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi Jet_Ray,

                I’d like to know if you were able to setup the Intel® Optane™ Memory or if you contacted the place of purchase for further assistance.

                I’ll be waiting for your response.

                Have a nice day.

                Regards,
                Diego V.

                • 5. Re: Window ran into BSOD after shutdown on a clean install
                  Jet_Ray

                  One of my friends get my optane back to work, so i hasn't tried by myself yet and find out what i did wrong in the first place, but i really appreciate your help.

                  Thank you

                  • 6. Re: Window ran into BSOD after shutdown on a clean install
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi Jet_Ray,

                    Thank you for the confirmation.

                    It’s great the Intel® Optane™ Memory is working again. 

                    If you ever have another issue or have any concern about the module, please don’t hesitate to open a new thread. We’ll try to help you in any way we can.

                    Have a nice day.

                    Regards,
                    Diego V.