8 Replies Latest reply on Sep 14, 2018 1:04 PM by Intel Corporation

    Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD

    Cthulhu79

      Hi,

       

      after a few days of using my new Intel Optane 32 GB, I experienced a problem.

       

      I paired Optane with Toshiba P300 HDD (2 TB, 4 Basic GPT partitions). Everything seems to be just fine.

       

      Optane1.png

      Except the noise, which starts coming from HDD in a few hours after turning the computer on. It's a looped, about 1-2 sec. sound caused by moving head and it doesn't stop until I double-click on Intel Optane tray icon or run Intel SSD toolbox.

       

      Optane2.png

       

      No doubt, the strange HDD behaviour is caused by Optane.

       

      Please help me to find the solution to stop these sounds - I hope the Optane SSD is not damaging my HDD.

       

      PS. HDD condition is excellent - no bad sectors, errors etc.

        • 1. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Cthulhu79,

          Thank you for posting in the Intel communities.

          I haven’t heard about something similar to this. According to the information, I understand that the module is setup correctly and working fine, but there is a sound/noise that starts after some hours, correct? Is there any way to record a short video about this and attach it here to have a better understanding of the issue?

          Additionally, could you please run the Intel® System Support Utility to check your system configuration? You can download it from the following site: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-.

          Please run the full report and attach the file here.

          Another thing we can try in order to isolate the root cause is to disable the Intel® Optane™ Memory and then use the computer with the module disabled and see if the sound starts.

          I’ll be waiting for your response.

          Have a nice day.

          Regards,
          Diego V.

          • 2. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
            Cthulhu79

            Hi Diego,

             

            Thank you for a quick response.

             

            I can confirm that the setup is correct and working fine, but the only problem is the strange loop sound caused by HDD head.

             

            I attached a full scan report from SSU. I will try to record a movie as soon as noises come again and attach it as well.

             

            Of course, when the issue happened first time, I disabled the connection with Optane Disk to see if the HDD is okay itself. It turned out that HDD without Optane support works fine, as it usually does.

             

            Have a nice day.

             

            Piotr

            • 3. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Piotr,

              Thank you for the report.

              It looks like everything is fine as you mentioned.

              Honestly, I don’t have any suggestions as I haven’t seen a similar issue before. Please try to record the short video.

              On the meantime, I’ll investigate from my side and let you know if I have additional suggestions or information.

              Have a nice day.

              Regards,
              Diego V.

              • 4. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
                Cthulhu79

                Hi,

                Unfortunately I still didn't make the video (poor video and sound quality), nevertheless problem occured 2 times in last 2 days. I searched multiple forum threads about the HDD head noises  and I came up with an idea.

                 

                When SATA is set (BIOS) from AHCI to RAID mode, sometimes there's a problem with HDD parking head when the HDD is idle for some time and goes in sleep mode. The HDD starts clicking - it's the looped sound of parking head - just like in my case.

                 

                See the thread: Hard Disk Clicking Upon Read Action - Storage - Tom's Hardware

                 

                My DISK configuration is:

                 

                1. SSD for WIn10 only

                 

                2. SeaGate 2 TB HDD

                 

                3. TOSHIBA P300 HDD 2 TB + OPTANE 32 GB.

                 

                In BIOS (MSI TOMAHAWK Z370) I set SATA to RAID MODE to enable M.2 GENIE to have max performance and make sure Optane is properly detected

                 

                IMG_20180908_091822.jpgIMG_20180908_091758.jpg

                 

                Well, it may be a good configuration for Toshiba + Optane but not necessarily for the other HDD which is Seagate. The clicking parking head sound may come from Seagate, not Toshiba (connected to Optane). The two HDDs are installed in my computer case close together, so it is possible that clicking sound come from any of them.

                 

                Could you help me with instrucyion how to reverse the AHCI MODE in BIOS without DATA loss? The only disks which are really exchanging the data are TOSHIBA + OPTANE, so it has nothing to do with my other drives. I would like to put my computer to the state before setting up the Optane.

                 

                I disabled Optane and simply put the AHCI mode in BIOS back on but it resulted with blue screen. Why the SSD with OS was affected??? It was never exchanging DATA with any other disk?

                 

                Regards

                 

                Piotr

                • 5. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Piotr,

                  Thank you for the information and detailed analysis you have done.

                  If I understood you well, you would like to revert to AHCI mode in BIOS. Unfortunately, that’s not possible as your Windows* OS is configured in RAID mode. That explains why you got the blue screen. Additionally, even though the Intel® Optane™ Memory is paired with the secondary drive, the primary drive keeps communicating with the module for administrative and monitoring tasks, the Intel® Optane™ application is installed in the primary drive and it’s from there where you can manage the module.

                  It’s necessary for the module to work properly that the system is in RAID mode. If you change the BIOS and OS configuration to work in AHCI mode, then you won’t be able to use the Intel® Optane™ Memory.

                  I hope I have clarified this detail.

                  Please let me know if you have any other question.

                  Have a nice day.

                  Regards,
                  Diego V.

                  • 6. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi Piotr,

                    I would like to know if there is anything else I can help you with, or if the information from my previous response answered your concern.

                    I’ll be waiting for your response.

                    Have a nice day.

                    Regards,
                    Diego V.
                     

                    • 7. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
                      Cthulhu79

                      Hi, it seems that somehow problem stopped, at least for now. All sata disks run in raid mode and I haven't heard any disturbing noise from HDD since the moment I tried to reverse AHCI mode (and back to RAID due to blue screen error).

                       

                      Right now I monitor disk behavior and I let you know if the problem comes back.

                       

                      Thank you for your assistance. Should I close the thread or maybe "freeze" it for now?

                       

                      Have a good day.

                       

                      Piotr

                      • 8. Re: Intel Optane 32 GB + Toshiba P300 2TB HDD looped noises from HDD
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hi Piotr,

                        Thanks for the information.

                        You can close the thread as everything seems to be working fine. If you have further concerns about this, you can post in the thread (or open a new one if the issue is different). Even though it’s closed, we’ll see it and continue with the support if it’s necessary, so don’t worry about that.

                        I hope everything keeps working fine.

                        Have a nice day.

                        Regards,
                        Diego V.