10 Replies Latest reply on Sep 11, 2018 5:50 AM by Intel Corporation

    Intel_Aero wifi connection not stable and how to update BIOS before I install Ubuntu

    ArlenCZ

      Hi,

       

      I am working on a Intel Aero RTF, and my laptop is dell xps-13 and the OS in my dell is Ubuntu16.04. I have tried many times to connect Aero's wifi, but only two times of them are successful. In most of time. my laptop cannot detect the wifi signal, even I put my laptop very close to the Aero. As a result, it is hard to connect QGroundControl to the drone and to calibrate the drone. I also tried to use command "ssh root@192.168.8.1" in terminal, but it always shows "Connection timed out." What should I do about this problem?

       

      Another problem is encountered when I try to update the BIOS before I install ubuntu system on the drone. The instruction says download the latest release of BIOS and copy it onto the Aero's disk space. But how to do that? I tried to copy the file on my USB disk and insert the disk in the USB hub connecting to the drone, but I cannot find the USB disk files. Is that a correct way to copy the BIOS file on the drone's disk?

       

      BTW, I am wondering that can I just skip those steps and install Ubuntu on the drone?

       

      Please help me about the problems.

       

      Thanks a lot!!!!!!!