1 Reply Latest reply on Aug 9, 2018 12:29 PM by SuperCy

    Skyrim: SE texture glitches for Baytrail Mobile

    SuperCy

      Dear Intel,

      I am having a problem in Skyrim Special Edition where some textures of things like hair are white. I know this problem has been fixed before but only in a driver update for newer generation intel hd graphics. That is a problem for me because I have a Celeron N2840 with 3rd Generation Intel HD Graphics Mobile (baytrail). I have tried updating to the new drivers (.4885) but the problem persists. So I ask if you can please release the fix for my version of intel hd graphics because I really want to be able to play Skyrim on my laptop.

       

      Hoping for the best,

      E.A

        • 1. Re: Skyrim: SE texture glitches for Baytrail Mobile
          SuperCy

          Sorry I forgot to put it in the format I was supposed to.

          Category

          Questions

          Answers (N/A if not applicable)

          Description

          Provide a detailed description of the issue

          The some of the textures in Skyrim Special Edition are gray like for example peoples' hair.

          Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

          Always (100%):Yes

          Often (51-99%):No

          Sporadic (20-50%):No

          Very Sporadic (<20%):No

          Hardware (HW)

          Brand and Model of the system.

          Toshiba Satellite C55-B5277

          Hybrid or switchable graphics system?
          ie Does it have AMD or NV graphics too?

          No

          Make and model of any Displays that are used to see the issue (see note2 below).
          LFP
          = Local Flat Panel (Laptop panel)
          EFP = External Flat Panel (Monitor you plug in)

          LFP

          How much memory [RAM] in the system (see note2 below).

          8Gb DDR3 1600Mhz (only running in 1300Mhz because of cpu cap)

          Provide any other hardware needed to replicate the issue.
          ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

           

          Hardware Stepping (see note1 below).

           

          Software (SW)

          Operating System version (see note2 below).

          Windows 10 Home (10.0.17134)

          VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

          7.2.1011? (Is it GOP?)

          Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

          10.18.10.4242 toshiba customized (I also tried 10.18.10.4885)

          SW or Apps version used to replicate the issue.

          Steam and Skyrim Special Edition

          Configurations

          Single display, clone, or extended (see note2 below).

          Single Display

          Display resolution & refresh rate setting of each display (see note2 below).

          1366 x 768 60hz

          AC or DC mode, i.e. is power cable plugged in or not?

          plugged in

          How to repro

          Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
          A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

          1. Launch Skyrim Special Edition

          2. Start a new game

          3. look at the hair of the npc's