4 Replies Latest reply on Aug 8, 2018 9:11 AM by jonathanroche

    Error During Installation of Intel Wireless Driver

    jonathanroche

      I have a Lenovo X1 Yoga (6th gen) with an Intel AC 8265 wireless adapter. Lenovo and Microsoft updaters are not showing the latest revision of the driver (20.70.0), and are sticking me with v20.50.2.1.

      Unfortunately, I am having an issue that appears to be addressed by the latest version - WiFi unable to connect after roaming when returning from sleep mode.

      I have attempted to install through the Intel® Driver & Support Assistant as well as manual download of WiFi_20.70.0_PROSet64_Win10.exe, but both are failing.

      In the install log, everything seems to be going okay until the following point:

      [4528:47D0][2018-08-02T16:24:32]i000: Notice: Selected Configuration 'default' by default. [4528:47D0][2018-08-02T16:24:32]i000: OnBurnEvent_ApplyComplete: Forcing ResultCode to 105 due to UWD. [4528:47D0][2018-08-02T16:24:32]i052: Condition 'Privileged' evaluates to true. [4528:47D0][2018-08-02T16:24:32]e000: Installation Blocked [LaunchCondition]: This software package cannot be installed on your system. [4528:47D0][2018-08-02T16:24:35]i000: Creating the MWGBootstrapper UI. [4528:4530][2018-08-02T16:24:38]i500: Shutting down, exit code: 0x69

      My assumption is that ResultCode 105 is not good, but I haven't been able to find it defined anywhere. Full log attached in case I am missing something.

      I tried installing v20.60.0 as well and get the same error.

       

      Any suggestions are appreciated!