5 Replies Latest reply on Aug 22, 2018 3:54 PM by Intel Corporation

    Optane 32G Automatically Disable Constantly

    Akarin

      I‘m using a 32G Optane Memory on my MSI Z370 KRAIT GAMING mother board.

      At first, I use this Optane to accelerate my system disk, but screen frozen then the system halted always happen.

      Then I install my OS in a SSD,  use Optane to accelerate my Secondary/data drive. it works but always disable itself for no reason, no matter which disk I choose to accelerate.

      Then all the most-used data on the disk to accelerate will damage or lost.

      I don't think the Optane hardware is damage because I can use it as a  normal disk and the speed is very very fast.

      and I don't think all my HDDs are damage, that's impossible.

      My BIOS setting is right and Optane works after I enable it. But it always Automatically Disable. Why?

      TIM截图20180731164035.pngTIM截图20180731170151.png

      我在微星Z370 KRAIT GAMING主板上插了一个32G傲腾内存,用来加速系统盘会造成卡屏死机,用来加速从盘会出现自动禁用的现象。而且自动禁用会卡在第3阶段几个小时不动,重启则会丢失所有常用数据!

      这让我很困扰,我不觉得是傲腾硬件坏了,因为单独用它作为一块硬盘的速度非常快。我也不认为我全部的硬盘都坏了,因为无论加速哪一块硬盘(除了系统盘)都会出现自动禁用的现象。我的BIOS设置也没问题,傲腾启用后能工作,只是会经常自动禁用。为什么?

        • 1. Re: Optane 32G Automatically Disable Constantly
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Akarin,

          Thanks for posting your question in the Intel® Optane™ Memory community.

          I am sorry to hear you are having issue accelerating your secondary drive.

          What CPU are you using in your set up? Please bare in mind the secondary drive acceleration does not with every CPU and chipset. In the following link you will find the compatibility list for the secondary acceleration to work.

          https://www.intel.com/content/www/us/en/support/articles/000026040/memory-and-storage/intel-optane-memory.html

          What BIOS version does your mother board have? Remember the secondary drive acceleration is a new feature and BIOS updates may be needed in order for your board to run it without a problem.

          Have you tested if the issue persists with the Intel® Rapid Storage Technology (Intel® RST) application? If not, in the following link you will find how to set up the secondary drive acceleration with the RST software. NOTE: The Optane application would need to be uninstalled in order for the RTS to be set up.

          https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html

          Hope this information helps you, please let me know if you still have issues after reviewing this information.

          Best Regards,
          Juan N.

          • 2. Re: Optane 32G Automatically Disable Constantly
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Akarin, 

            I would like to know if you have any additional question regarding your post. 

            Best Regards, 
            JuanN.

            • 3. Re: Optane 32G Automatically Disable Constantly
              Akarin

              Thank you for your reply and sorry for my English.

               

              CPU: i7 8700k
              MotherBoard: MSI Z370 KRAIT GAMING, BIOS version: 7B46v15 (12-July-2018)
              OS: Windows10 x64
              Memory: G.SKILL 8Gx2 DDR4 3200 C16
              GPU: AMD  R7 260X 2G (with UEFI vbios)

               

              I set everything in BIOS, RAID mode, open the optane funtion. Then install the Windows10 to SSD, install drivers, restart, then install Intel® Optane™ Memory User Interface and Driver for System Acceleration Version: 16.0.2.1086 , restart my computer, active the optane memory, restart again, then the hdd has been accelerate.
              The problem happen only when I shutdown the computer (if I restart it everything will be OK) , then I open it, the optane memory program will automatically start to disable the optane memory and stuck in step 3. Then I have to restart my computer and open the optane memory program again, it will tell me that HDD is an incompatible drive. But after restart the computer, it compatible again...Then I can use Optane to accelerate it but after I shutdown and start the computer, it disable itself again...

               

              I tried the RST software, they behave the same.

               

              The secondary drives I have tried to accelerate:
              TOSHIBA DT01ACA300 3T
              SEAGATE ST3000DM008 3T
              NETAC NT-240N5M 240G (SSD)

               

              Now I can only use the optane memory as a normal nvme ssd ╮(╯-╰)╭

              I haven't tried the optane memory on another computer because I don't have another 300 series platform.

              • 4. Re: Optane 32G Automatically Disable Constantly
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello Akarin,

                Thanks for your update.

                According to all the information you have provided the Optane memory should be working fine.

                In this specific case the issue points out to be an issue related to your Motherboard or your BIOS not been able to safe the settings when turned off.

                Have you changed the motherboard CMOS battery? This is an easy test you can perform.

                If replacing the battery does not fix the issue, it is highly recommended for you to contact MSI for additional assistance.

                Best Regards,
                Juan N.
                 

                • 5. Re: Optane 32G Automatically Disable Constantly
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello Akarin, 

                  Do you have any update regarding this issue? Do you have any additional questions? 

                  Best Regards, 
                  Juan N.