7 Replies Latest reply on Aug 15, 2018 9:55 AM by feligato

    Intel AC 8265 keeps dropping connection driver problem

    rakadityas97

      My device is Zenbook UX430UN with Intel Dual Band Wireless-AC 8265 with driver version : 20.30.0.7. I got an occurring problem where suddenly I don't receive internet for 10 minutes, even when I near the router, I've checked the connection bar information on windows and weirdly it has a 100% connection signal, it even says that it has a great signal quality from control panel (and it says internet access), the network is working flawlessly on many devices (All phones tablet running android (various devices and OSs) and iOS device worked fine). At first I thought it must be windows 10 problem, but since I DUAL BOOTED my device with Ubuntu AND THE PROBLEM STILL PERSIST, I'm confident it must be something with the wireless adapter!!

       

      Surprise-surprise there's a lot of people experiencing this exact problem in intel own forum with the EXACT MODEL from last year, and wtf intel? Still no fix? Or you just don't care.

      o AC8260 & AC8265 major connection issues with Asus routers ...

      o intel wireless ac8260 connection issue

      o https://www.cyberpowerpc.com/forum/intel-dual-band-wirelessac-8260-wifi-problems_topic51171.html

       

      I ran windows diagnostic multiple times and each attempt is showing different error message :

      o Windows could not automatically detect this network's proxy settings

      o Your computer appears to be correctly configured, but the device or resource (primary DNS server) is not responding

      o website (wpad.local) is online but isn't responding to connection

           - The remote computer isn't responding to connections on port 80, possibly due to firewall or security policy settings, or because it might be temporarily unavailable.

       

      I also run flush the DNS, reset the wireless adapter, still no luck.

       

      And its so weird that this issue only happened to this specific router :

      Software VersionRP2648
      Hardware VersionWKF2.134.285f4G
      Device ModelAN5506-04-F
      Device DescriptionGPON
      ONU StateO5(STATE_OPERATION)
      ONU Regist StateOK
      LOIDfiberhome
      CPU Usage1.00%
      Memory Usage45.62%
      Web Server port80

       

      Since I traveled alot, this problem never occur during hotspot from my phone, but I'm confident its the AC 8265's problem

       

      I've reset the router couple times yet the problem still persist, the only way to solve this right now is to manually shut down my router, surf the web for 5 minutes just to lost it again (I have to do this over and over again!), I contacted my ISP technician (Telkom Indihome Indonesia) (since they the one that provided the router) and they assume it has to do with my wireless adapter, hard to say, but I believed them.

       

      If you're going to tell to :
      o Reinstall windows, I ain't gonna do that! I've tried it on Ubuntu and its still showing the exact same issue! So don't tell me to do that.o Update your wireless driver, 20.30.0.7 is the latest from intel

      o Reset your router, I've done it!

       

      And pleaase for the sake of god! My ISP already blamed intel for their poor wireless adapter, I don't want this to became a blaming game between Intel and my ISP (router provider).