3 Replies Latest reply on May 13, 2010 4:09 PM by GerhardKreuzer

    S3420GP: Setting up RAID1

    Gamebuster

      I recently bought an intel server chassis with a S3420GP motherboard. I've some problems setting up RAID though.

       

      After searching through multiple manuals and requesting support from another community, I still haven't setup RAID succesfully.

       

      Some manuals stated you have to hold CTRL + E (or G) while booting when prompted after having RAID enabled in BIOS. Though, I assume RAID is enabled after I've selected either SW RAID or Matrix RAID (tried both), but I've never been prompted to hold either of these shortcuts. Holding either of those shortcuts while booting doesn't redirect me to a RAID config utility.

      The RAID config utility provided by the Intel Deployment Assistant cannot be used either, as seen on the next screenshot:

      I tried the assistant on both SW RAID and Matrix RAID, but the button is disabled either way.

      Now I really want to know:

      • Why weren't I prompted for setting up RAID after I've enabled SW RAID or Matrix RAID?
      • How do I enable RAID1?

       

      All inserted harddisks (3 SATA drives) are detected by motherboard and OS. I want to enable RAID1 on 2 of those 3 drives. The 2 drives are both samsung 500GB harddrives.