5 Replies Latest reply on May 19, 2010 3:52 PM by Salem_Intel

    DG43NB and 2x2GB does not boot (or POST)

    Insipid

      Configuration:

      Intel DG43NB Motherboard

      Kingston KVR667D2N5K2/4G (Kit of 2x2GB, appoved by both Intel and Kingston)

      Celeron 420 1.6GHz

       

      Cases:

      1. Using 1x2GB in first slot: Works perfectly

      2. Using 1x2GB in second slot: No boot/beep at all. Maybe it is supposed to be that way.

      3. Using 2x2GB: Various. Sometimes boots and shows Intel-screen but then powers down and reboots. Sometimes there is no display at all. Sometimes boots and BIOS finds only the module in first slot.

      Sometimes when the module in slot 2 is removed and the computer is started again, it tells me that Total Memory has decreased to 2048 MB total, so eventually it identifies the second module but I've never seen it.

       

      I have also tried BIOS version 0105,0104 and the one it was delivered with.

      Both Kingston modules passed memtest86.

       

      So far, no manual configuration of memory timing has been tested.

        • 1. Re: DG43NB and 2x2GB does not boot (or POST)
          Salem_Intel

          Hi!

          I'm concerned the specific KVR667D2N5K2/4G part# is not shown among our tested memory lists:

           

          http://www.intel.com/support/motherboards/desktop/dg43nb/sb/CS-029149.htm#tested

           

          I'd still recommend the following, based on the tests done by you so far:

           

          Reminder: Please, ensure you wear an anti-ESD bracelet on an anti-ESD surface.

           

          Unplug the power cord, remove all non-basic components and just use one memory module; remove the RTC (Real Time Clock) battery and leave it out for 20 minutes. After this period of time, insert the battery back in, connect the power cord back in, and turn the system back into BIOS; then, do the following:

           

          1. Once in the BIOS setup utility, press <F9> to restore BIOS default settings.

          2. Reset any customized BIOS settings.

          3. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility.

          4. Finally, press <F10> to save the new settings and reboot the system.

           

          Hope that helps!

          • 2. Re: DG43NB and 2x2GB does not boot (or POST)
            Insipid

            Hi!

            Well, it´s a kit of 2 KVR667D2N5 2GB modules, which Kingston says will work for this motherboard. I believe it should work in both slots together and not just 1. I've done some more testing. It sometimes boots up with both modules used, but memtest86 gives me thousands of errors on both slots. If I run them separaty it works great and no errors. The are spontanious reboots. The memory does work great on my old motherboard.

            Can't see how a BIOS-reset would help but I will try...

            • 3. Re: DG43NB and 2x2GB does not boot (or POST)
              Insipid

              Tested: Only motherboard, CPU, memory and a CD-ROM connected. Tested both in and outside of chassis.

              Also tested to remove the battery as described above and running both modules and one module alone.

               

              Still, one module works great, but 2 modules at the same times gives me loads of errors on slot 2 in memtest86. Swapping the places makes no difference, slot 2 still gets all the errors.

              • 4. Re: DG43NB and 2x2GB does not boot (or POST)
                Insipid

                Update: Bougth a new motherboard (Asus P5QL-EM) which also works great with the same setup...

                But it´s hard to convince the seller that the Intel-mobo is broken...

                • 5. Re: DG43NB and 2x2GB does not boot (or POST)
                  Salem_Intel

                  Hi!

                  At this point, based on the number of tests done by you, I'd recommend contacting Intel(R) Technical Support for further-review and consequent Returned Material Authorization (RMA) consideration and/or set-up:

                   

                  http://www.intel.com/support/feedback.htm?iid=intelfb+body_techsupport