3 Replies Latest reply on Jul 23, 2018 4:16 PM by Intel Corporation

    Incorrect default values i7-4930mx (Alienware 18)

    DrHarold1

      After lauching XTU for the first time, I noticed my settings for the default profile are different to the default settings shown on the left. Shoudn't they both be the same given that both settings are supposedly 'default'? As this is an initial installation, I haven't made any changers. Some clarification on this would be really helpful. Thanks Capture.PNG

        • 1. Re: Incorrect default values i7-4930mx (Alienware 18)
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello DrHarold1
           
          Thank you for joining the community.
           
          I see that you are having inquiries about the values reported on Intel® XTU, allow me to help you with this investigation. 
           
          I would like to verify with you if the BIOS of the system is set up as defaults? If it is not could you to set it as default? If this output is still the same after trying a default BIOS setting I would recommend verifying with Alienware the values set for the system.
           
          Regards,
          Leonardo C.
           

          • 2. Re: Incorrect default values i7-4930mx (Alienware 18)
            DrHarold1

            Hi Leonardo

             

            Thanks for helping me with this. After launching default settings in the BIOS, the proposed values remain the same in xtu. I would have thought that after doing that, the proposed values would match the default values. I’ve reset it to factory settings and the values still don’t match. I’m completely puzzled.

            What’s concerning me most is the sudden shut downs I’ve been having while playing games. I’ve ran hardware diagnostic tools and everything has passed, and my temperatures are fine too. I’m convinced the odd xtu values are what’s behind the instability.

            Here’s how everything looks in the BIOS after pressing F9 for default settings if that helps.

             

            IMG_1161.jpg

            Thanks again,

             

            Harry

            • 3. Re: Incorrect default values i7-4930mx (Alienware 18)
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello DrHarold1

              Thank you for your response

              Knowing that the Default BIOS settings do not change the output on the system I would recommend consulting with Alienware the values that have been set for your system
               
              Regards,
              Leonardo C.