2 Replies Latest reply on Jul 18, 2018 8:43 AM by hteng1982

    Unable to disable intel optane + missing secondary drive

    hteng1982

      Dear Support,

       

      I'm have been using the Intel Optane module to accelerate my secondary mechanic drive (WD 4TB Black), the first time when I setup the module it was flawless, I was able to pair the optane module with the 4TB drive, everything just works. Until I got curious and tried to disable the optane drive (I wanted to switch to intel RST, I was using the standalone optane software then).

       

      When I clicked on disable, everything went fine until I was stuck at Step 3: Finalizing the Process, it took 3 hours to no avail.

       

      So I did a restart, I was able to boot into windows fine, it seems the disabling process pick up where it left off, I'm still currently stuck at Step 3.

       

      Then I realized that my secondary drive is completely gone, it is not even listed in disk management anymore.

       

      Please help, I need to recover the data on the mechanical drive or even get it on windows, why does the final step takes forever to complete?

       

      My System:

      MB: MSI Z370M

      SSD: NVME 960 EVO

      HDD: WD 4TB Black

      OS: Windows 10 64bit home

       

      Thank You,

      HX Teng

        • 1. Re: Unable to disable intel optane + missing secondary drive
          hteng1982

          Some progress updates:

           

          I got fed up of waiting for the final step, so I shutdown the PC and disconnected the secondary drive, when I'm back at windows, the Optane software shows its disabled.

           

          Reconnecting the secondary drive did not yield anything on this PC (for some odd reason Optane software can see the drive but says it is incompatible), so I transferred the drive to another PC that's not running Optane or RAID (it's a simple AHCI setup).

           

          Luckily my files on the secondary drive is still intact, I can view documents and run my programs off of it on the new PC.

           

          The drive remains invisible to the original PC when i connect it back. I uninstall the Optane software, I did receive a warning that data might be lost but push on ahead anyway.

           

          Even after uninstalling the Optane software, my system remains in RAID/Optane mode. I believe this is probably the reason it is not seeing the secondary drive.

           

          I changed the SATA mode in BIOS to AHCI but windows refused to boot, automatic repairs doesn't work either (The NVME drive was originally installed on AHCI mode prior to the introduction of Optane into the system).

           

          So I want to know if there's anything I can do to revert back to AHCI mode without me going through a complete re-installation of windows (in AHCI mode), I also hope by reverting back to AHCI mode I can reconnect the secondary drive and get it recognized (since it works on another PC).

           

          This whole ordeal has really sour my experience with Intel Optane, yea it is a great product and works perfectly but the removal process is a giant pain, Im not looking forward to upgrading because of the risks of losing precious data.

           

          Hope you can help

           

          Thank You,

          HX Teng

          • 2. Re: Unable to disable intel optane + missing secondary drive
            hteng1982

            I went with a reinstallation of the windows 10 in AHCI mode afterall, I was able to see the secondary drive again.

             

            I think I might just go with a proper SSD next time instead of using Optane, it's just not stable.