5 Replies Latest reply on Aug 1, 2018 2:37 PM by Intel Corporation

    intel dual band wireless AC 8260 does connect to wifi BUT without being able to use wifi

    jonasm

      Hello Everybody!

       

      I have horrible issues with my brand new ASUS FX 502V.  It has an Intel AC 8260 wifi which does not work properly: the situation is as follows

       

      - It connects merely to my home wifi and 10% of other home wifis

      - It does not connect to public wifis (cafes, hotels, etc).

      - I have tried rebooting the network

      - I have tried deleting and reinstalling the network adaptor plug and play

      - I have tried unticking the "power managment" of the adaptor.

      - I have formatted the computer from zero (eventhough it is brand new).

      - FUN FACT: I can always connect to LTE/3G cellphone internet sharing!

      - I live in Argentina (and the computer is from USA)

       

      The problem is that I have a very powerful computer but I cannot use it without wifi so I am doomed to use an ethernet cable if possible or to my Iphone.

       

      I have already tried all measures suggested by Asus (all of them) and since I live in ARgentina and there is no local support, I dont know what else to do.

       

      I would really appreciate if you could help me up guys,

      Thanks a lot