1 2 Previous Next 17 Replies Latest reply on Oct 8, 2018 9:23 AM by Intel Corporation

    Issues with both 8260, 8265 drivers after 19.0.1 for radius EAP-TLS

    perB

      Hello we have a strange issue which is reoccuring on all HP elitebooks using 8260 and 8265 networks. All drivers after 19.0.1 will fail getting internet access when connected To windows 2012R2 fully updated NPS using certificate (eap-tls)

       

      When we however install a wifi driver earlier or at the level of 19.0.1 it works flawless. For 8260 we have tried 18.40 and it works great and for 8265 we tried the first driver 19.0.1 and it worked great.

       

      All clients no matter the version will be able to connect and authorize radius, they will all get a valid ip adress and dns servers aswell as default gateway but after that the "new" drivers will stop working. Almost like they are missing a route or something.

       

      The network for the Client will not work although the wifi still reports connected , working. on the newer drivers

       

      The solution with using older drivers has worked on 3 of 3 clients all with similar issues so this IS an issue with the intel driver. Windows 10 version has ranged from the newest to 16xx versions, it doesn´t seem to matter

       

      Anything previously reported? any solution to this issue?

        1 2 Previous Next