4 Replies Latest reply on Jul 20, 2018 8:36 AM by Intel Corporation

    Gigabyte Aorus Gaming 5 Bios Update - Optane is gone

    HeadRusch1

      I accidentally updated my bios when I shouldn't have, it installed a beta I must have set myself up to get.  I had a fully functioning

      Optane 32g drive paired with a 3tb data drive for about two weeks now.

       

      But upon booting this morning with the new bios that updated i saw no optane drive, then upon rebooting the bios gave me issues and unsurprisingly, I was flashing the bios several times before I could get back into my C drive

       

      Now the issue is this:

      Bios is current, and I appear to have all the correct settings for Optane.  I cannot SEE the 32gb Optane in my BIOS however, making me think it's "initialized and hidden away from the bios settings" or something.

       

      Windows says Optane is nstalled but it cannot see any hard drives to pair it with.  My 3tb data drive is still there, but its listed as RAW and cannot be accessed.  Its hidden outside of Disk Manager.

       

      I tried to open a ticket here but I was getting the same advice as the (old and somewhat outdated) information on the Gigabyte site being typed to me, so it wasn't much help.  Can anyone here in the forum help?  This is a drive that

      also has a lot of family photos as well as garbage I wouldn't mind re-installing, there must be a way to re-pair the optane with this "already in Optane-mode" drive??

       

      Thank You

      Help.

       

      Gigabyte Aorus Gaming 5 running R6 bios
      Intel 8700K w 16gb ram, standard profile, all defaults on Bios at this time
      1 Samsung 960 1tb M2 in the first MB slot
      1 Samsung 950 1tb SSD on SATA
      1 Seagate 3tb hard drive on SATA, currently unreadable and RAW
      1 Optane in my motherboards 2nd m2 slot (it has 3 available, this is one of the two high bandwidth ones).

        • 1. Re: Gigabyte Aorus Gaming 5 Bios Update - Optane is gone
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello HeadRusch1,
           
          Thank you for your interest in the Intel® Optane™ Memory.
           
          I understand you are experiencing a memory module recognition issue after a beta BIOS installation.
           
          In order to provide the adequate assistance, could you please share the report generated by the Intel® System Support Utility for Windows* (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-)?
           
          Additionally, you mention that you are running R6 BIOS, but after checking the motherboard’s manufacturer site (https://www.gigabyte.com/Motherboard/Z370-AORUS-Gaming-5-rev-10#support-dl-bios) I noticed that the BIOS version suited for “Support Optane memory” is F6. Is R6 the beta BIOS that you mention?
           
          Also, you wrote “I tried to open a ticket here but I was getting the same advice…”, if you are referring to an Intel ticket, could you please provide the corresponding number so I can check the case and not provide the same suggestions already recommended to you?
           
          Finally, since you mention that you don’t mind performing a re-installation, it will be the first suggestion, especially since we don’t know how the beta BIOS may have affected the system configuration.
           
          I’ll be waiting for your response.
           
          Regards,
          Andres V.

          • 2. Re: Gigabyte Aorus Gaming 5 Bios Update - Optane is gone
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello HeadRusch1,
             
            I was wondering if you could check the previous message.
             
            In case you have any update or question, don’t hesitate to contact us.
             
            Regards,
            Andres V.

            • 3. Re: Gigabyte Aorus Gaming 5 Bios Update - Optane is gone
              HeadRusch1

              Forgive me, I was unable to respond to this for a few days.  I am also being helped by a help desk individual on case 03467774. 

               

              My current situation is as follows:

               

              My gigabyte MB is running the latest update, my note up there was a typo I am running the latest version of the BIOS.

               

              In my bios if I go to the Intel RST area I see only one option: Create a RAID volume.

              I see 3 options to use for the RAID, the 3 gigabyte hard drive that is currently reported as RAW in Windows,

              and my two SSD's (C and D drives). 

               

              I do not have the ability to de-link the drive.  The Optane seems ready (in Windows)

              to pair-up with a hard-drive, but this hard drive is still showing as RAW and is unusable.

               

              Thank You for taking the time to respond.

              • 4. Re: Gigabyte Aorus Gaming 5 Bios Update - Optane is gone
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello HeadRusch1,
                 
                Thank you for the update.
                 
                I checked the interaction you are having with the other Intel agent, my suggestion would be to follow the agent’s instruction and reply to her once you get a response from the motherboard’s manufacturer.
                 
                Regards,
                Andres V.