11 Replies Latest reply on Jul 11, 2018 10:29 AM by Intel Corporation

    Optane Memory Issues

    grahamc22

      Hello,

      I got my Optane Memory Module today, and installed it onto my motherboard, an Asus Prime Z370-A. At first, I thought it would work fine and the installer would work along with it, but when I launched it, it would not work. This led me to find that I had to reinstall windows onto my SSD, while leaving my HDD untouched. Eventually after doing this in the way that was requested, (To switch from BIOS to UEFI) and this then allowed the installer to actually open and run. After installing the software correctly, and after the requested restarts, the software was then not even able to detect the module, as when I pressed on the enable button, the program said it ran into a problem, and the force closed. I tried a few different things, but nothing has worked. Just wondering if anyone else had this problem, or knows a solution.

      I have already been onto Intel Live chat support, and I only got one thing useful from it which led to the being able to run the installer.