11 Replies Latest reply on Jul 23, 2018 6:53 AM by Intel Corporation

    wifi communication with Intel aero board

    indsy

      Hi,

      I am encountering a weird problem with wifi connection in Aero board. I installed ubuntu 16.04 on the board but was not able to get the data from imu. In order to solve that I installed Intel Aero repository as per the instructions here (90 (References) OS user Installation · intel-aero/meta-intel-aero Wiki · GitHub ). Now I see two kernels   

      4.13.0-45-generic

      4.4.76-aero-1.2

      If I login using aero-1.2, imu/realsense camera works fine but I have problem connecting to wifi every now and then. I tried Ralink RT5372 USB wireless adapter and it shows up when I run "lsusb" but I cant get it work. It doesn't show any network. Is there any driver that I need to install to make it work?

      If I login to 45-generic, wifi is not a problem and I don't have to install any driver to get RT5372 work but I cant take the data from imu as spidev doesn't work.

       

      Do you have any information on how to make RT5372 wireless adapter work?

       

      Indrajeet