2 Replies Latest reply on Jul 12, 2018 8:17 AM by Intel Corporation

    Optane memory 32GB, win 10 reporting bad sectors on disk, system crashed

    FedericoM75

      Hi, I've recently purchase an Optane Memorty 32GB for my PC. I installed it and enabled it.

      I'm using Windows 10 and a 4TB Western Digital black Disk.

       

      Everything worked perfect for about a month.

      Suddenly the system started to get halted, the disk was a 100% for several minutes and Windows was not responding.

      The event viewer, reported that the disk had several bad sectors and was failing to read

       

      At first I thought the the disk was ruined so I removed it and connected a new 2TB Disk,
      I reinstalled win 10 and re-enabled the Optane memory acceleration

      It worked well for 1 day. The 2nd day the problems started again, now Windows was halting and reporting bad sectors in the new disk.

       

       

       

      I checked the disk with hddtune (see attachment screenshoot) which also reported bad sectors and the SMART status errors on the disk was failing

       

      I suspected the it was very unlikely that boths disk started to fail in just a few days.
      I managed to disabled Optane memory (the process of unistalli didn't finish properly so I had to do a hard reset and clear the Optane memory from the BIOS)

       

      After disabling Optane I managed to re boot Windows 10.

       

      Now with Optane disabled the hddtune report is completely green, the SMART status is fine in boths drives.

      My system is work fine.

       

      How can I know if the Optane memory is faulty?

      The Optane Utility is not reporting any errors but I'm afraid to re-enable it and start having crashes again

       

      Can It be a software/driver issue?

      Is there a way to run a test on the Optane module?

       

      I'm attaching a full report of my system generated with SSU Utility

       

      Thanks

       

      Federico