11 Replies Latest reply on Jul 3, 2018 10:09 AM by Intel Corporation Branched to a new discussion.

    problem with intel optane memory

    eng.sa3dawy

      Hi, I have tried all the steps in the manuals and in forums to install my intel optane 16GB but nothing worked

      I have ASUS B360-PRO gaming motherboard with the latest beta BIOS version which support intel optane

      CPU: intel i7-8700

      HDD: WD 1TB with more than 5MB unallocated memory (converted to GPT)

      and I have configured the BIOS:

      SATA Mode Selection to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID)

      Set CSM to Disable.

      UEFI = Enable

      PCH = disable (which is disabled automatically when I disable CSM)

       

      I have installed Win 10-64 with latest update

      and latest versions of Intel optane & RST applications

       

      Intel optane app shows = No compatible disks for intel optane memory

      RST app = the enable button is grayed and it read the intel optane as SSD drive

       

      My vendor told me to install the windows on the intel optane not on the HDD is that right ???

      I think that way I will use the intel optane as SSD not acceleration memory

       

      What should I do next ??!!!

        • 1. Re: problem with intel optane memory
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi eng.sa3dawy,

          Thank you for posting in the Intel® communities.

          You’re right when saying that the Intel® Optane™ Memory would work as a regular SSD if you install Windows* on it. Windows* must be installed on the drive you would like to accelerate, so do not install the OS on the Intel® Optane™ Memory.

          According to your description, everything seems to be fine. We may require to start over the setup process but before going through that path, let’s check and try some few things first.

          1. Let’s check first if the Intel® Optane™ Memory is connected in the correct M.2 slot. According to the motherboard’s website, there is a specific slot for the module: https://www.asus.com/Motherboards/TUF-B360-PRO-GAMING/

          2. Format the module to erase any possible data that may prevent the Intel® Optane™ Memory to be recognized properly. In order to do so, please follow these steps:

          a. Open an Administrator Command Prompt (Right click on your start menu icon, select "Command Prompt (Admin)" from the list).
          b. Type "diskpart" and press enter.
          c. Type "list disk" to display a list of your connected storage devices. Here you should be able to see your memory module, note the disk number.
          d. Type "select disk X" and press enter. Make sure to adjust to match the disk number displayed for your module. If the module has a disk number of 2 then type “select disk 2".
          e. Type "clean all" and press enter. Diskpart will proceed to low-level format your memory module, this process may take several minutes. You will not see a progress bar but a blinking cursor. Once the command completes you may close command prompt.

          3. Please run the Intel® System Support Utility that is available in this site: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-. This utility will generate a complete report of your system that we can use to check if everything is fine, or if there is something that we should pay attention to. Please include the report file in your response. Make sure to run the report in the full details mode.

          Let’s try these steps first and see if the module can be recognized properly.

          I’ll be waiting for your response.

          Have a nice day.

          Regards,
          Diego V.
          • 2. Re: problem with intel optane memory
            eng.sa3dawy

            Thank you for replying and sorry for the repeated threads but I didnt get any answer for two days so I thought I have put it in a wrong group

             

            my motherboard only have one M.2 so I dont think I have put it in the wrong one (It has been installed by the vendor)

            I have cleaned the optane memory with the specific steps you mentioned and that is the log generated by the app you told me to use

            • 3. Re: problem with intel optane memory
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi eng.sa3dawy,

              Thank you for the information and don’t worry about the repeated threads.

              According to the report, the Intel® Optane™ Memory is recognized as "INTEL MEMPEK1W016GA". In this post: https://communities.intel.com/message/522679#522679, I confirmed that the reason why the module appears like that is because the remapping setting is not enabled, therefore the module is not recognized as an NVMe device.

              Fortunately, the test in that post was done with an ASUS* motherboard so the settings must be the same as with your motherboard. In order to enable (or confirm) the remapping settings please do the following:

              1. Confirm the SATA Mode Selection is set to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID). I know you have mentioned that this is correct, but please double check it.

              2. When the SATA Mode Selection is set this way, a new option named PCI Storage RAID Support should become available. Make sure this one is set to Enabled

              3. Then, please confirm the CSM setting is set to Disabled.

              If everything else is ok, then the enable option in the Intel® RST application should be available.

              You can also confirm if the BIOS has the RST driver preconfigured by checking the Boot tap in the BIOS menu. If I’m not mistaken, in that location you should see the RST driver version in your system. Additionally, please confirm if you have installed the driver (and the version) by checking the Programs and Features list in Windows*.

              Please try this and let me know if it works.

              Regards,
              Diego V.

              • 4. Re: problem with intel optane memory
                eng.sa3dawy

                I didnt find the PCI Storage RAID Support option

                and that is shots of all options I found related to PCIE

                • 5. Re: problem with intel optane memory
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi eng.sa3dawy,

                   

                  Did you check the RST driver version as I mentioned in my previous post? If you can take a screenshot of the BIOS where the RST driver version appears would be great as well as the Programs and Features in Windows*.

                   

                  Additionally, please check the following guide from ASUS* about how to setup the Intel® Optane™ Memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

                   

                  Let me know if you have the RST driver installed in your system (both BIOS and Windows* level).

                   

                  Regards,
                  Diego V.

                  • 6. Re: problem with intel optane memory
                    eng.sa3dawy

                    I didnt find the RST driver version in BOOT tab and thats is the BOOT tab screenshots

                    also I put screenshot of the RST windows application version screenshot

                    • 7. Re: problem with intel optane memory
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi eng.sa3dawy,

                       

                      I’m sorry. I checked for the correct location where you should look in the BIOS and it’s under the Advanced tab, like in the picture below:

                       

                      BIOS.JPG

                       

                      Regarding to the RST driver in Windows*, I was referring to Programs and Features as shown below. This is just to confirm that the driver is indeed installed in your system, which it should be but just to double check the version.

                       

                      PF.JPG

                       

                      In the meantime, I’ll investigate on your issue because if you are not able to see the PCI Storage RAID Support option in the BIOS is because the module is not attached, however we already confirmed that the module is connected and recognized by the system.

                       

                      I’ll be waiting for your response.

                       

                      Regards,
                      Diego V.

                      • 8. Re: problem with intel optane memory
                        eng.sa3dawy

                        Here is the RST version in BIOS and apps & features

                        • 9. Re: problem with intel optane memory
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hi eng.sa3dawy,

                          Thank you for the pictures.

                          I haven’t noticed anything wrong in your configuration. However, I was checking the specifications of your motherboard model again: https://www.asus.com/Motherboards/TUF-B360-PRO-GAMING/specifications/ and it looks like this motherboard has two M.2 slots. I recommend you to change the slot where the module is connected to just to confirm that’s not the issue. I know that you previously mentioned that there is only one M.2 slot, however the specifications state that there are two slots.

                          If that doesn’t work, please try to change instead the SATA port where the HDD is connected to. There might be a chance that the SATA port is shared with the M.2 port so when both devices are attached, one of them doesn’t work as expected.

                          Please try this and let me know if it works. If you cannot find the second M.2 slot, please take a picture of the motherboard so that I can take a look at it and help you find the slot.

                          Have a nice day.

                          Regards,
                          Diego V.

                          • 10. Re: problem with intel optane memory
                            eng.sa3dawy

                            FINALLY that actually worked

                            after I changed the slot I found the PCIE option so I enabled it and the enable button in RST application is not grayed any more

                            I have enabled the optane memory successfully

                            and that is the screen shot of the app.

                            thank you very much Diego V.

                             

                            is there any thing else I should do

                            and one more Q. is that mean that the first slot is not working ??? because its a new motherboard should I return it back??

                            • 11. Re: problem with intel optane memory
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              That’s great!

                               

                              If you have been able to enable the module, there is nothing else to do. Everything is working fine now.

                               

                              Regarding to your question, changing the slot doesn’t mean that the first one is damaged. According to the information about your motherboard, the first M.2 slot is shared with the SATA_2 port. When a device is connected to both ports, one of them doesn’t work properly, but it is just how to ports behave. That’s something normal in different motherboard models. It usually requires some BIOS setting changes to define how the ports will work.

                               

                              If you want, you can connect the SATA drive in another port and then connect the Optane™ in the first M.2 slot just to be sure.

                               

                              However, another possible reason is that the M.2 slot intended to work with the Intel® Optane™ Memory was always the one that the module is currently connected to and not the other one.

                               

                              I hope this information answers your question, but if you still have doubts, it would be better to contact the place of purchase directly.

                               

                              If there is anything else I can help you with, feel free to ask.

                               

                              Regards,
                              Diego V.