4 Replies Latest reply on Jul 2, 2018 3:22 PM by Al Hill

    problem with intel optane

    eng.sa3dawy

      Hi, I have tried all the steps in the manuals and in forums to install my intel optane 16GB but nothing worked

      I have ASUS B360-PRO gaming motherboard with the latest beta BIOS version which support intel optane

      CPU: intel i7-8700

      HDD: WD 1TB with more than 5MB unallocated memory (converted to GPT)

      and I have configured the BIOS:

      SATA Mode Selection to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID)

      Set CSM to Disable.

      UEFI = Enable

      PCH = disable (which is disabled automatically when I disable CSM)

       

      I have installed Win 10-64 with latest update

      and latest versions of Intel optane & RST applications

       

      Intel optane app shows = No compatible disks for intel optane memory

      RST app = the enable button is grayed and it read the intel optane as SSD drive

       

      My vendor told me to install the windows on the intel optane not on the HDD is that right ???

      I think that way I will use the intel optane as SSD not acceleration memory