5 Replies Latest reply on Jul 9, 2018 8:28 AM by andreymath

    can't patch librealsense-2.10.2

    andreymath

      I was trying to patch librealsense-2.10.2 on Ubuntu using ./scripts/patch-realsense-ubuntu-xenial.sh

      and has got the following error:

       

      patching file drivers/media/usb/uvc/uvcvideo.h

      Hunk #1 FAILED at 164.

      Hunk #2 succeeded at 205 (offset 20 lines).

      1 out of 2 hunks FAILED -- saving rejects to file drivers/media/usb/uvc/uvcvideo.h.rej

       

      I think the Ubuntu kernel was updated recently????

      my uname -r:

      4.13.0-45-generic

       

      Thank you.