3 Replies Latest reply on Apr 21, 2010 3:31 PM by pbngem

    DG43GT- Anyone had any success updating  BIOS  to ver. 0031 ???

    pbngem

      I have been trying to update the BIOS from ver. 0027 to 0031 using the express method. The system will halt & not complete the update. I'll wait 15 min & finally shut the system down. Upon reboot, there is a message in windows saying that the update was unsuccessful. This very same thing happened to me before a few months back while trying to update to ver. 0029. I tried every update method possible & got the same result. Is it possible that the updated is somehow corrupted, or something in my system preventing the update to complete?

        • 1. Re: DG43GT- Anyone had any success updating  BIOS  to ver. 0031 ???
          pbngem

          Update:

                              I just tried updating to BIOS ver 0031 using the F7 key method & still will not work. I even tried flashing back to a previous BIOS (ver 0019) and still stops at the same point. The flash process starts & then stops when the  message: "flashing image for Intel(R) management engine firmware..." appears.                 Neither the express or F7 key method will work if I am trying to flash back to a previous BIOS (ver 0019) or a latest BIOS (ver 0031) ?   It seems that there may be a hardware related issue here?????

          • 2. Re: DG43GT- Anyone had any success updating  BIOS  to ver. 0031 ???
            Victor_Intel

            Try doing a BIOS recovery with version 0031, if it fails try it with the 0029 and then again to 0031.

             

            Here are the instructions:

             

            http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

             

            PV.

            • 3. Re: DG43GT- Anyone had any success updating  BIOS  to ver. 0031 ???
              pbngem

              I finally tried the recovery bios method & the flash process completed successfully.....so I thought. The motherboard is now a brick. after returning the bios configuration jumper back to the normal postition, I turned the system on & got an endless loop of power on & then off again about every 4-5 seconds. It would do this indefinitely until I hit the kill switch on the power supply. I then tried the recovery process again & the system initializes the recovery process but shuts down after about 30 seconds & endlessly does this until I hit the kill switch again. I've tried going back to the original bios ver 0027 using a USB thumb drive & the CD ROM drive as well. Still getting the endless loop of startup & shut down. I am going to contact intel support by phone & request an RMA.