1 Reply Latest reply on Jun 18, 2018 9:22 AM by Intel Corporation

    Error  0xA0040008 When Trying to Enable Optane on Secondary Drive (EDIT: FIXED!!!!!)

    TeslaBolt

      Hello, I've been having some trouble trying to Enable my Optane 32gb chip on my computer.

       

      I have installed the drivers and even updated the firmware, but when I try and enable it on my secondary drive (6TB HDD), I always get this error: 0xA0040008

       

      However, I have tried formatting and deleting the volume before enabling it, and I found that if it had no volume on it, the enabling would go for a few seconds and then throw the error, while if it was formatted it would throw the error immediately.

       

      My Machine's Specs (Just to make sure there are no incompatibilities):

      Intel i7-8700K

      Asus ROG STRIX Z370-E Motherboard (Updated to newest BIOS)

      MSI Gaming X GTX 1080 Ti

      Windows 10 Home 64-Bit

      Toshiba X300 6TB HDD

      WD Black 256GB M.2 SSD

      G.SKILL 16GB (2x8GB) DDR4-3000 RAM

      Intel Optane 32GB

       

      Again, everything works perfectly, until I click Enable for Optane, in which after a few seconds it says there was an error.

       

      I've attached my logs of the Optane Memory program, any help would be greatly appreciated.

       

       

      EDIT: 6/18/18

      I have managed to get my Intel Optane to boost my data drive, the problem was that Windows 10 automatically put my drive into a storage pool, which Optane can NOT boost (wish that was easier to find info).

      What I had to do was backup my data drive, delete the storage space, format my data drive, and transfer all of the data back, but now Optane is successfully enabled.

       

      Message was edited by: Stanley Plaza