12 Replies Latest reply on Jun 27, 2018 8:12 AM by Intel Corporation

    Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.

    Fazz31

      Hi everyone!

      I have just bought 16gb of intel optane memory and I have plugged it in, I have updated my BIOS and tried every setting that I needed to use to enable Intel Optane memory, but every time I tried to disable csm, enable rapid storage technology and put SATA mode selection on the other option it would just give a bsod or it would just send me back to the BIOS. I can't seem to make it work in any way, is there anyone who could help me?

      My specs are:

      -Asus PRIME b-250 plus

      -Intel i3 7100

      -8gb ddr4 ballistix

      -corsair cx450m

      -msi gtx 1050ti overclocked edition

       

      I hope someone here can help me, thanks!

        • 1. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Fazz31,

           

          Thank you for your interest in the Intel® Optane™ Memory.

           

          I understand that you are experiencing an issue setting up your system.

           

          Could you please tell me if you are connecting your Optane memory via the M.2_2 socket of your motherboard (please check image below)? Which port you are using to connect the drive you want to accelerate to the motherboard? Could you please provide more details regarding the drive you want to accelerate with the Optane memory?

           

           

          Also, in order to provide the adequate assistance, I’ll be needing more details about your system, could you please attach the report generated by our System Support Utility (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-)?

           

          I’ll be waiting for your response.

           

          Regards,
          Andres V.

          • 2. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
            Fazz31

            Hi Andres!

            Thanks for the fast response!

            My Intel Optane Memory module is connected to the M.2_2 Socket. I have 2 hard drives, a Samsung HD502HI and a WDC WD5000LPVX-00V0TT0. First they were in the SATA slots 1 and 2, now I have placed them in 3 and 4. The one I want to accelerate is the WDC drive that is in SATA slot 4, it is a HDD.

             

            Here is the report.

            Operating System: Microsoft Windows 10 Home(10.0.16299 Build 16299)

            Physical Memory (Installed): 8 GB

            Processor: Intel(R) Core(TM) i3-7100 CPU @ 3.90GHz

            System Type: x64-based PC

            Total Installed Updates: 37 Updates - See Detailed View for more information

            Display Adapter(s): NVIDIA GeForce GTX 1050 Ti 23.21.13.8813

            System Manufacturer: ASUSTeK COMPUTER INC.

            System Model: PRIME B250-PLUS

            Network Adapter(s): Realtek PCIe GBE Family Controller #2 9.1.406.2015

            Disk(s): INTEL MEMPEK1W016GA 0.0 bytes (available) 10.0.16299.192

            SAMSUNG HD502HI 319,89 GB (available) 10.0.16299.192

            WDC WD5000LPVX-00V0TT0 25,86 GB (available) 10.0.16299.192

             

            Kind regards, Fazz31

            • 3. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
              Fazz31

              here is more info on the WDC drive!

              Capablities Random Access, Supports Writing, SMART Notification

              Caption WDC WD5000LPVX-00V0TT0

              Cylinder - Total 60801

              Description Schijfstation

              Driver Not Available

              Driver Date 06-21-2006 12:00

              Driver Version 10.0.16299.192

              Error Code Device is working properly

              Firmware Revision 01.01A01

              Heads - Total 255

              Index 1

              INF disk.inf

              Install Date Not Available

              Interface Type IDE

              Manufacturer (Standaardschijfstations)

              Model WDC WD5000LPVX-00V0TT0

              Name \\.\PHYSICALDRIVE1

              Partitions 1

              Physical Sector Size 4096

              PNP Device ID SCSI\DISK&VEN_WDC&PROD_WD5000LPVX-00V0T\4&BFDEFCD&0&030000

              Policies Read Retention Priority=EqualPriority, Write Retention Priority=EqualPriority, Scalar Prefetch=Not Available, Block Prefetch=Not Available

              Sectors - Per Track 63

              Sectors - Total 976768065

              Serial Number WD-WXL1E649VUHP

              Size 465,76 GB

              Size – Available 25,86 GB

              SMART Attributes Self-Test: 111 minutes, OK, Short Self-Test: 2 minutes, OK

              Status OK

              Tracks - Per Cylinder 255

              Tracks - Total 15504255

              • 4. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello Fazz31,

                Thank you for providing the requested information.

                You mention that you want to accelerate your Western Digital* HDD, is this your boot drive or your secondary drive (storage only)? Is this drive formatted with a GPT partition?

                Additionally, is this an out-of-the-box issue?

                In the meantime, please contact your motherboard manufacturer technical support team (https://www.asus.com/us/support/) in order to find out if your motherboard’s drivers and BIOS are updated with the latest version. This as a suggestion based from your motherboard’s user manual (http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/PRIME_B250-PLUS/E12111_PRIME_B250-PLUS_UM_web.pdf?_ga=2.91784863.422285089.1528837262-738251197.1528413013) page viii:

                Before using Intel® Optane™ memory modules, ensure that you have updated your motherboard drivers and BIOS to the latest version from ASUS support website.

                As a side note, and just in case, please keep in mind that systems with two bootable drives--that is, one drive with one OS and another drive with a second OS--aren't a supported configuration, and results can't be guaranteed.

                I’ll be waiting for your response.

                Regards,
                Andres V.

                • 5. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                  Fazz31

                  Hi Andres,

                  my Western Digital HDD is my boot drive, when I look at this pc in my files I see the windows sign above the WDC drive, I think that means that windows is stored on that drive, it may be a possible that there is a second windows OS stored on the Samsung drive, when I first got the Samsung drive it had windows XP on it, then I got the WDC drive and plugged it in and then I downloaded windows 10 on the WDC drive. In the Samsung drive there is a file called windows old and a file called windows.  My BIOS is the latest version I have updated that lately. Both drives are formatted with MBR.

                   

                  regards, Fazz31.

                  • 6. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello Fazz31,

                     

                    Thank you for the clarification.

                     

                    You mention that both drives are formatted with MBR (which is not a compatible partition style) and that both drives have an OS installed, so either of these may be causing the issue that you described.

                     

                    As stated here (https://www.intel.com/content/www/us/en/support/articles/000023994/memory-and-storage/intel-optane-memory.html), one of the base requirements to run Intel® Optane™ memory is to have an Intel® Optane memory ready UEFI BIOS (Legacy BIOS mode isn’t supported), and that can only be set on a HDD formatted with a GPT partition.

                     

                     

                    The next step would be to either convert the HDD partition from MBR to GPT (as suggested by community member CashGrab in the following community thread https://communities.intel.com/message/483145#483145) or reinstall your OS on a hard drive with a GPT partition style. Also, when rerunning the corresponding installation process, please ensure that no OS is installed in any secondary drive that you may have connected on the motherboard.

                     

                    If you have any updates or questions, don’t hesitate to contact us.

                     

                    Regards,
                    Andres V.

                    • 8. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                      Fazz31

                      Oh and one more question, if I delete windows on the Samsung drive, will it affect anything or is that just possible...

                      • 9. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hello Fazz31,

                        Deleting the OS currently present on the secondary drive will not solve the first issue we want to address, which is the partition format of your booting drive. Although, once you change the partition style of your primary HDD, I recommend you to test installing the Optane memory without a secondary HDD connected to the motherboard (or at least not one with an OS installed).

                        Regards,
                        Andres V.

                        • 11. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hello Fazz31,

                          I was wondering if you have any updates.

                          Have you tried using a HDD with a compatible partition style?

                          In case you are interested, here are the steps to convert your MBR partition to a GPT partition:
                          1.    Backup all files on your system
                          2.    Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change:

                          a.    Open Command Prompt with administrator privileges
                          b.    Issue the following command: mbr2gpt.exe /convert /allowfullOS
                          3.    Shut down and boot into your BIOS
                          4.    Press F7 to go to the advanced mode. 
                          5.    Go to Boot\CMS (Compatibility Support Module) and make sure is disabled. 
                          6.    Go to advanced\PCH Storage Configuration and check the following information:
                          a.    SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).
                          7.    After that please press F10 to save changes and restart. 

                          A recovery screen may appear and it is expected.  After that, he should be able to access Windows and enable Optane.

                          I’ll be waiting for your response.

                          Regards,
                          Andres V.
                          • 12. Re: Asus PRIME B250-plus won't boot with Rapid Storage technology enabled.
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hello Fazz31,
                             
                            I was wondering if you have any updates.
                             
                            In case you consider that you need further assistance, don’t hesitate to contact us.
                             
                            Regards,
                            Andres V.