1 Reply Latest reply on Jun 10, 2018 3:40 AM by MartyG

    Problem with Intel® RealSense™ SR300 Camera Driver

    Azag-Thoth

      I have camera RealSense SR300 Creative BlasterX Senz3D (SR300) - BlasterX Senz3D - Веб-камеры - Creative Labs (Russia)

      After reinstalling the OS, the camera stopped working normally.

      I read this topic Workaround 1 for Windows* 10 Creators Update Builds 15063 Malfunction with Intel® RealSense™ SR300 Camera Driver

       

      After I took all the steps.

      I do not know where to attach the file so I created this topic.

        • 1. Re: Problem with Intel® RealSense™ SR300 Camera Driver
          MartyG

          From what I can tell from your Device Manager image, your SR300 drivers look okay.  You have the new Windows Build 17134 ('April 2018 Update') installed.  This Windows version, like some previous versions of Windows, has been causing problems for some users with a range of different hardware, including RealSense cameras.

           

          So the problem is likely to be with the Windows version and not your camera drivers. The fact that your camera worked until the Windows update supports this theory.

           

          Your options, then, include:

           

          1.  Try this solution a user called StevenSpringtab offered that he said worked for him in fixing his problems with Build 17134.

           

          Re: Unknown in rs2_create_device Error

           

          or:

           

          2.  Roll your PC back to the previous version of Windows, if this is possible, and set your Windows update settings so that Windows needs to ask your permission before it installs updates such as new Windows builds.

           

          or:

           

          3.  Wait until Microsoft change something in Windows that makes the camera work again..