2 Replies Latest reply on Jun 12, 2018 12:04 AM by Tindaas

    Defect - Intel NUC DC3217IYE

    Tindaas

      M'n trouwe NUC is helaas stuk gegaan, hij start namelijk niet meer op.

       

       

      Bij het aanzetten geeft hij het volgende led pattern, dat ik niet kan terugvinden op https://www.intel.com/con...s/000005854/mini-pcs.html

       

      Dit is het led pattern op de power-knop.

      https://streamable.com/5ozzd

       

      Verder geen beeld, geen BIOS scherm, geen beep oid.

       

       

      De CMOS-reset is al geprobeerd, maar dat helpt niet.

      Hierbij krijg geeft de NUC ook geen beeld, geen beep etc.

       

      mvg wim

        • 1. Re: Defect - Intel NUC DC3217IYE
          N.Scott.Pearson

          Wim,

           

          First of all, I deleted your other post; only one copy is needed. Second, feel free to post your messages in your native language; we can translate them ourselves (and, if the translation is too poor, we can always ask you for clarification).

           

          Can you make a replacement video that shows the LED activity from the powered-off state forward? I would like to see if there is any diagnostic information being provided at power-on (per Intel NUC Blink Codes and Beep Codes).

           

          Things you can try:

           

          • Remove the (yellow) BIOS Configuration jumper and see what it does then.
          • Power off and then power on, holding the power button down for a full three seconds.
          • Remove/disconnect all storage devices and try again.
          • If two SODIMMs installed, remove one and try again. If it still fails, move this SODIMM to other socket and try again. If it doesn't work, switch to the other SODIMM and try it in each of the two sockets.
          • Additional problem-solving documentation:

          Intel NUC No Boot Troubleshooting

          Intel NUC Memory Issues Troubleshooting

           

          ...S

          • 2. Re: Defect - Intel NUC DC3217IYE
            Tindaas

            Hoi Pearson thx for your answer it did not work.What have i done i reflow the ghapic chip with what flux and now is it working again.i had one led and 5 seconds no led.

             

             

            mvg wim