3 Replies Latest reply on Jun 11, 2018 3:51 PM by N.Scott.Pearson

    How to get icls client version 1.47.715.0 for NUC6CAYS ?

    NelsonD

      Hi,

       

      I downloaded the latest BIOS (AY0050.bio) to address the SA-00086 vulnerability.

      When I run the SA-00086 Detection Tool, the error message I get is that  ICLS is obsolete. Minimum required version is 1.47.715.0

       

      How would I get icls client version 1.47.715.0 ?

       

      Please see attachment for full message from SA-00086 Detection tool.

       

      Thanks,

      Nelson