5 Replies Latest reply on Jun 13, 2018 9:50 PM by varmannagarasa

    FPS is always locked with 60

    varmannagarasa

      Hi, Im playing call of duty 4. When i start the game, it always locks 60 fps. Commands /com_maxfps 250 or /con_maxfps 250 are not working. I turned off vsync also. I have a temporary solution. First I have to turn on my laptop, then restart again (NOT clicking shutdown, CLICK restart button) then instantly open the game after restarting. Then its OK, But its time wasting. I uninstall AMD Radeon software also, but still its locked with 60 fps. I attach my graphic card details. Im expecting your  answer ASAP.

       

       

        intel.PNG

       

       

      amd.PNG

       

      Thank you,

      N.Varman

        • 1. Re: FPS is always locked with 60
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello, varmannagarasa. Thank you very much for taking the time to reach the Intel Communities Team. I will do my best to assist you further.

          In order for me to assist you better, please provide me with a DxDiag* report. Please follow these steps to generate it:
           

          1. In the keyboard, press WinLogo key + R.
          2. In the Run box please type dxdiag and hit Enter.
          3. Click on Save All Information (save it to your desktop).
          4. Attach the .txt file that was generated. To attach a file, you must click the “Attach” option on the bottom right-hand corner of the response box.

          Additionally, please de-activate the VSync from the Intel® HD Graphics Control Panel. On the Intel® HD Graphics Control Panel go to 3D > General Settings section > Select Custom Settings > Vertical Sync section > Select Application Settings > Apply. By doing this, the controller will follow the configuration of the game.


          Antony S.
          • 2. Re: FPS is always locked with 60
            varmannagarasa

            Yes, I have done all what you included. But doesn't work. But when I replace the driver, its working on that time only. I have done following steps

             

            Right click on This PC -> Manage -> Display adapters - > Right click on Inter (R) Graphic Hd - > Browser my computer driver software -> Let me pick from a list of available drivers on my computer --------- Then select a capable version which had no problem with you game (I selected 2nd one 10/17/2017) - > Click Next (I attach an image with this thread)

             

            But if I restart after doing this, again it locks with 60.

            I attach picture of control panel and DxDiag.txt too. Please help me

            • 3. Re: FPS is always locked with 60
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Thank you very much for your reply and the information provided, varmannagarasa

              By checking the report provided, I can see that your graphics drivers are outdated. Please update your drivers to the 6094 version. Click here to download the Intel® HD Graphics Graphics Drivers and follow the steps provided on this YouTube* video to complete the installation: https://www.youtube.com/watch?v=S1KzoQDjMMY&t=87s

              Let us know how it goes.


              Antony S.

              • 4. Re: FPS is always locked with 60
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello, varmannagarasa

                I would like to double check if you were able to perform the troubleshooting steps that I attached to the post above and the results.


                Antony S.

                • 5. Re: FPS is always locked with 60
                  varmannagarasa


                  Thank you so much. Yes. Its working. I was unable to reply for few days .Anyhow thank you so much, you solved my problem. Its been 1 year.