12 Replies Latest reply on Jul 18, 2018 4:13 PM by Intel Corporation

    Unite Enterprise 'The server does not respond' while trying to login admin user for the first time

    PiotrCe

      Hello,

      I've problem logging into admin portal of Unite Enterprise solution. After entering login: admin@server.com and password Admin@1 I get an error 'The server does not respond'. I saw few questions having similar error but in those cases reinstallation solved the issue. I've tried reinstalling Unite server multiple times but with no effect. I was installing wersion 3.3 and 3.2.2 multiple times over and over again.

      I can reach the portal, I can verifiy application on the server works correctly by invoking 'getprofile' on http://unite.local.tebsa.pl/unite/CCService.asmx/GetProfile and returning profile xml. I'm also getting pin on a hub's display, but I cannot login any client using this pin.

      How can I check what's wrong, debug the problem? Which server does not respond?

      Installation is on Windows Server 2008 R2 and MSSQL Express 2008.

      Regards

      Piotr