4 Replies Latest reply on Jun 19, 2018 3:46 PM by Intel Corporation

    Enable Intel Optane on a HDD

    TheMaster07

      Hi,

      I recently bought a Intel Optane 16Gb M.2 and i install it when i tried to run the driver it's says : error 0xA001004B

      be sure that the last partition of your system is at least 20Mb with 5Mb of free space

       

      But how do i move / create a new partiton?

        • 1. Re: Enable Intel Optane on a HDD
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi TheMaster07, 

          Thank you for contacting our support community. We understand your situation regarding the  Intel® Optane™ Memory. 

          We would like to inform you that as per Optane(TM) logs, your BIOS is set to "Legacy mode" instead of UEFI. Also, the reason why you get the error 0xA001004B is because the EFI partition you have at the end of the drive cannot be moved. 

          In order to provide you with the proper troubleshooting, could you please provide your system logs, please follow the next steps: 

          1- Go to: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility?v=t and download the software.
          2- When finished downloading it, open it.
          3- Mark the box "Everything" and then click "Scan.
          4- When finish scanning, click "Next."
          5- Click on "Save."
          6-Attach the file when replying. 

          We look forward to hearing back from you.

          Regards,
          Junior M.

           

          • 2. Re: Enable Intel Optane on a HDD
            TheMaster07

            Hi,

            thank you for your kick anwser.

            You have my logs attached.

            I switch with mbr2gpt.exe /convert /allowAllOS*

            And it's worked!?

            I don't know what to change on my bios and when.

             

            Thank you for your help

             

             

            * not sur about this part

            • 3. Re: Enable Intel Optane on a HDD
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi TheMaster07,

              Thank you for the information provided. 

              Based on the error message you get, in order for you to enable Optane(TM), you will need to reinstall Windows(R) 10 because of the EFI partition you have at the end of the drive can't be moved. 

              Please follow the next steps  in order to get the proper BIOS settings before the Windows(R) 10 installation: 

              1-Back up your data, physically remove other drives and the Optane(TM) module. 
              2-Shut down and boot into your BIOS
              3- Press F7 to go to the advanced mode. 
              4- go to Boot\CMS (Compatibility Support Module) and make sure is disabled. 
              5-Go to advanced\PCH Storage Configuration and check the following information:
              A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).
              B-Press f10 to save changes

              Once you have those changes applied, We recommend you to perform the clean installation of Windows(R) 10. Also, we recommend you to leave 5MB of unallocated space when you are setting up the partitions during the installation in order to avoid the error you are getting now. 

              When the installation is completed successfully you can physically connect the drives and the Optane(TM) module and try to enable the system acceleration. 

              Please let us know the outcome of your situation.

              Regards, 
              Junior M.  
               

              • 4. Re: Enable Intel Optane on a HDD
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi TheMaster07,

                We haven't heard back from you in a while. Have you been able to resolve this issue?

                Regards,
                Junior M.