5 Replies Latest reply on Jun 3, 2018 11:27 PM by Intel Corporation

    Problem with torch import

    u14885

      Hi,

       

      I created virtual environment and install pytorch with instructions you published here:how can I install pytorch on the devcloud? .

       

      Unfortunatelly, I need older version of pytorch (0.3.0) so I downgraded it by command:

       

      conda install pytorch=0.3.0 -c soumith

       

      Now, every try of import torch fail with message: ImportError: libcurand.so.8.0: failed to map segment from shared object: Cannot allocate memory

       

      Could you help me?

       

      Thanks,

      Dominika