1 Reply Latest reply on Jul 3, 2010 9:08 PM by rmart

    IDCC Auto Tune - Computer Not Restarting So Test Can Finish

    Not_Matlock

      So I was extremely happy that the new version of the IDCC was released so that now it finally works again. I'm a beginner to overclocking, and I decided to start by just using the auto tune feature in the IDCC.

       

      The first time I tried it, I set it up to run for 2 hours. However, when I came back around 3 hours later, it was sitting there with all the lights on, but the monitor and keyboard weren't lit up or getting any signals. I had to hold down the power button to shut it off, but when I tried to turn it back on it just started running, the lights lit up, but it didn't seem to get past POST (I don't know if it did or not, my motherboard doesn't beep after POST) and it just sat there with everything running, but no signal to the monitor or KB+M. I had to turn it off again and turn off the power supply for it to restart properly. The IDCC popped up saying that it was 98% done, then preceeded to shut down, start up, shut down, and go back to just sitting there running, but not doing anything.

       

      I was finally able to stop the auto tune, but it didn't really change anything. I tried it again a while later only to have the same result. I tried looking online for a solution, but nothing shows up. Everyone else seems to be able to get it working fine, but for me it just keeps hanging when it restarts the computer. The last time I told it to run for 4-8 hours, only to find that it got stuck only an hour in.

       

      Is there a reason this is happening? Am I doing something wrong? Is something in my system wrong? Has anyone ever experienced, or even heard of this problem before?

       

      Specs:

      i7-940 (no OC... obviously)

      DX58SO

      6GB DDR3 Crucial RAM

      2 GTX 295's in Quad SLI

      1300 watt Tagan BZ Series PSU