3 Replies Latest reply on May 24, 2018 1:56 PM by satvik

    Intel RST converted my whole 1TB HDD to a recovery disk

    satvik

      I just purchased an Acer Predator Helios 300 with windows 10. After starting the laptop, I have set up the windows 10.

      As soon as that process was over and the desktop screen appeared, Inter Rapid Storage Technology asked me to create a recovery drive, I clicked on yes, create one. But that software has converted my whole 1 TB hard disk to a recovery drive, and I'm unable to change its type. Windows is installed in another 128 GB SSD. I have checked all other solutions from the discussions similar to my problem, but nothing worked.

      I checked from the BIOS, the HDD is there, working fine, but I cannot see it in the My Computer, nor in the disk management.

      MyComputer.PNGDiskManagement.PNG

       

      Then I started a memory diagnostic test, which didn't give any result. Then I tried the following :

      DiskPart.PNG

      didn't help much...

      And I know it's still there because I can see it in Intel's RST software:

      IntelRST.PNGIntelRST1.PNG

       

      I also looked for the solution in the INTEL's RST guide, but couldn't find any...

      I want my whole 1 TB drive as a normal storage drive, does not need any recovery drive.

      Please help me