1 Reply Latest reply on May 15, 2018 5:17 PM by Intel Corporation

    HDD click (excessive load-unload cycles) Part 2 - IntelRST AHCI/RAID - Windows 10 1803

    mcmrc1

      Hello Intel. I think you know the older thread -> HDD click (excessive load-unload cycles) who many have problems with their HDDs because they are clicking every 2 minutes in AHCI or RAID mode.

       

      The problem is... first ! Since

       

       

      Windows Registry Editor Version 5.00

      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorA\Parameters\Device]

      "EnableAPM"=dword:00000000

       

      Another workaround who worked for some was to change the SATA Cable to another SATA port...

       

      My System ->

       

      Gigabyte Z77-DS3H Rev 1.1 -> Newest Bios - F11A
      Newest IntelRST Driver 16.0.2.1086

      I5-3570K + 16GB RAM
      2x Samsung HD103SJ (Samsung Spinpoint F3) working in RAID0 Mode on Firmware 1AJ100E5 - S.M.A.R.T values are all OK
      1x Samsung 850 SSD EVO 250GB -> Only Windows 10 System partition

       

       

      After a fresh installation with WIndows 10 the HDDs start clicking every 2 minutes -> Winamp forces the clicking also, everytime when choosing a new Song.

       

      Its like the HDDs are shutting down and the heads are parking what makes the click noise.  After clicking a song the HDDs are starting again and it clicks exactly like when turning on the PC - This repeats again and again in a loop.

      As i said i used the REG file and Installed the newest RST drivers  everytime after reinstall WIndows and it worked fine..

       

       

      So after upgrading Windows 10 to the new 1803 Spring version via the normal Windows Update process i had no issues with the clicking HDDs after the update....

       

      BUT I also loaded the new WIndows 10 - 1803 ISO DVD and started a fresh installation...

       

      NOW after a clean installation with the standard drivers on board from you shipped with the 1803 Win version. And also after installing the newest RST drivers 16.0.2.1086 from your site and my previously worked REG file i cant get rid of the annoying HDD click sound and spinning combination. This means your driver is slowly destroying my HDDs !!! And the workaround for the 5 year old unsolved problem is not working anymore...

       

       

      Again a Working workaround for fresh WIndows 10 1803 installation and clicking HDDs.

       

      After some researching i found a working workaround solution. Or better said... I found out why the REG file isnt working anyore..It seems your New drivers have different/changed/new REG entries/folders.

       

      Windows Registry Editor Version 5.00

       

      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iaStorAC\Parameters\Device]

      "EnableAPM"=dword:00000000

       

       

      The old REG entry was in iaStoreA/Parameters/Devices/ "EnableAPM"=dword:00000000 <- Since WIndows 10 1803 fresh installation not working anymore.

       

      The new Reg entry in iaStoreAC/Parameters/Devices/"EnableAPM"=dword:00000000 <- Working again for WIn10 1803

       

       

      I hope that this information can help anyone who has the same issue. And i hope that you (Intel) maybe take another look at this annoying very old HDD destroying problem.

       

      kind regards

       

       

       

      If more information is needed i will try to help.I also add the REG files here to the thread.