9 Replies Latest reply on May 24, 2018 2:31 PM by Intel Corporation

    gigabyte h270 gaming3 "intel optane ready" can't make it?

    sQuall

      hey guys, first forgive me please, english is not my language (french)

       

      i'm trying to make my optane device (MEMPEK1W016GA) working on my gigabyte H270 gaming3 + intel core i5 7600k

       

      bios updated with latest version

       

      turned to UEFI Bios mode

       

      still get the same error message when i try to instal "SetupOptaneMemory" software => "bios mode not supported...
      your system's BIOS setup is not compatible with intel optane memory"

       

      as i'm not into hardware settings, is anyone can help me to fix it? speaking to me as i would be 5 years old...

       

      not sure what you need, so i join what i think usefull, ask me anything else if needed,

       

      thanks

        • 1. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi sQuall,

          Thank you for contacting our support community. We understand your situation regarding your Intel® Optane™ Memory. 

          As per SSU and Optane™ logs, it seems that your BIOS is set to "Legacy Mode". In order to change the configuration to the "UEFI Mode", we recommend you to follow the next steps:  

          1- Backup all files on your system.
          2- Make sure you have the Windows(R) 10 creator's update installed on your system and convert the partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, please follow the next steps: 
          A- Open Command Prompt with administrator privileges
          B- Issue the following command: mbr2gpt.exe /convert /allowfullOS
          3-Shut down and boot into your BIOS
          4- Press F7 to go to the advanced mode. 
          5-Go to BIOS and  under the BIOS option check the following configuration:
          -CSM Support: Disabled
          6-Go to the peripherals and check the following configuration:
           -SATA Mode Selection : "Intel RST Premium with Intel(R) Optane(TM) system acceleration". 
          -Use RST Legacy OROM:  disabled.
          -PCIe Storage Dev On Port #(the port number where Optane(TM) is connected): RST Controlled. 
          7-Press F10 to save and apply the changes. 

          Note: Automatic repair may show up and it is expected.

          Please let us know the outcome of your situation.

          Regards, 
          Junior M.

          1 of 1 people found this helpful
          • 2. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
            sQuall

            hey junior M

             

            thanks for your help

             

             

            step 5 : my bios does not show : CSM supported, so i can't set to disabled

             

             

            step 6 : sata mode selection to intel  RST premium with intel... OK

             

            use rst orom disabled OK

             

            can't set the port number for the pcie storage

             

             

            i tried even though to save and exit : can't boot, says something like insert proper boot device...

             

            i join some screenshots... but i guess that won't help...

             

             

            • 4. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi sQuall,

              Thanks for the screenshots attached. 

              It seems that your system stills set to the Legacy mode based on the disk management screenshot and that is why you can not boot when applying the BIOS changed. We recommend you to follow the next steps so you can boot after applying the BIOS settings: 

              1- Backup all files on your system.
              2- Make sure you have the Windows(R) 10 creator's update installed on your system and convert the partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, please follow the next steps: 
              A- Open Command Prompt with administrator privileges
              B- Issue the following command: mbr2gpt.exe /convert /allowfullOS
              3-Shut down and boot into your BIOS and made the changes suggested above. 

              Also, the option "-PCIe Storage Dev On Port #(the port number where Optane(TM) is connected): RST Controlled." will be only available if the SATA Mode Selection is equal to: "Intel RST Premium with Intel(R) Optane(TM) system acceleration".

              It seems that the equivalent for the CSM option is the Windows 8/10 Features option that is under the BIOS settings, please make sure it is set to Windows 8/10. 

              Please let us know the outcome of your situation. 

              Regards, 
              Junior M. 

               

              1 of 1 people found this helpful
              • 5. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
                sQuall

                Hi Junior M,

                Thanks again for your help, and for being patient...

                my apologies... wrong typing on command prompt... i did it again then it worked

                 

                but

                 

                CSM support : DISABLED => OK

                SATA mode selection : Intel RST Premium with Intel(R) Optane(TM) system acceleration => OK

                Use RST legacy OROM : DISABLED => OK

                PCIe Storage Dev On Port 21 : RST CONTROLLED => OK

                 

                saved and exit

                 

                automatic repair... then restart... Erpp.... no OS, back to BIOS menu "ROM Image is not loaded ... ROM Image update denied"

                 

                i set back my settings then i can enter windows to let you know...

                screenshots attached...

                 

                regards,

                sQuall

                1 of 1 people found this helpful
                • 7. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi sQuall,

                   

                  Thank you for the information provided.

                   

                  It seems that the process we had provided didn't work because after the automatic repair you were supposed to be able to boot Windows*.  At this point, our recommendation is to back up your data, physically remove the Optane(TM), set the BIOS with the proper configuration for Optane(TM) we have provided before:

                  CSM support : DISABLED => OK
                  SATA mode selection : Intel RST Premium with Intel(R) Optane(TM) system acceleration => OK
                  Use RST legacy OROM: DISABLED => OK
                  PCIe Storage Dev On Port 21 : RST CONTROLLED => OK

                   

                  After that, we recommend you to reinstall Windows(R) 10 so it will be set properly for Optane(TM) in GPT mode and also your BIOS will be set to UEFI mode.  Also, during the Windows(R) 10 partition set up, we recommend you to leave 5MB of unallocated space.

                   

                  Please let us know the outcome of your situation.

                   

                  Regards,
                  Junior M.

                  1 of 1 people found this helpful
                  • 8. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
                    sQuall

                    it works fine now 

                    thank you so much

                     

                    best regards,

                    sQuall

                    • 9. Re: gigabyte h270 gaming3 "intel optane ready" can't make it?
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi sQuall,

                      Thanks for the reply. 

                      We are glad to hear that your situation has been resolved. 

                      If you have further questions then feel free to contact us again. 

                      Regards, 
                      Junior M.