2 Replies Latest reply on May 22, 2018 4:58 PM by Intel Corporation

    Intel Z170 chipset AHCI HDD issue

    ride2x4

      Good day!

       

      I have Asus Z170-A motherboard (BIOS is the latest) with Intel(R) 100 Series/C230 Chipset Family SATA AHCI Controller.

      I use Windows 8.1 Pro. I also have the latest Intel RST driver installed (15.9.0.1015).

      I have two internal HDDs (the former is SSD with OS installed, and the latter is WD 2Tb HDD) connected as SATA (no RAID) and one external USB 3.0 HDD. In power settings I have 15 minutes timeout before HDD spindown (it works).

       

      The issue is: when I put my computer to sleep mode (S3) the second HDD spins up, and during its recalibration the PC actually enters sleep mode and turns off HDD power (which results in a click sound from HDD). External USB HDD doesn't spin up.

      The problem started occurring after installing Intel RST driver (there was no issue with default Microsoft driver, PC entered sleep almost instantly after clicking "Sleep").

       

      And my question is: how can I prevent the HDD from spinning up when I put the computer to sleep without giving up using Intel drivers?