2 Replies Latest reply on May 16, 2018 2:11 PM by Intel Corporation

    Replace failed OS drive on Raid1 System

    FrozenGoat

      Hello,

       

      I have discovered that PC 's have an aversion to water..        I had the misfortune of knocking over a glass of water which then dripped into my tower..  In the end I think I probably got away lucky as it appears the only items damaged were my PSU and I think my SSD that contained my OS.

       

      I have an Asus Z287-A MB with 2 x Seagate 1TB HD's that were in a RAID1 configuration and the SSD 500 GB drive was for my OS.

       

      I know now the RAID drives are okay because I dropped them into another PC I have and I was able to see and access all of the data on both drives. I tried putting the SSD into that same PC and it did not see it hence the reason why I think it's a door stop

       

      I have another 2TB Seagate drive that I formatted and planned on using as a replacement for the SSD.

       

      When I try booting up the PC it displays BOOTMGR missing. From what I've read it's because the OS drive is fried. I've tried booting from my XP CD and after everything loads it displays

      STOP: 0x000007B Windows shut down to prevent damage try restarting.

       

      Ive tried reinstalling Windows with just the blank HD on the same SATA cable that the SSD was on and none of the RAID discs connected and every other possible combination of drives in locations all to no avail.

       

      Im pretty good with PC's but I've never set up a RAID before and it looks like this is what's tripping me up

       

      one other note which is really secondary, I own a copy of Windows XP but I took advantage of the Windows 10 free "upgrade". Anybody know how to get that back? Again that part is secondary, need to get it running first.....

       

      Any help will be greatly appreciated.