9 Replies Latest reply on May 15, 2018 5:04 PM by bigbear

    I love my NUC but I had a strange lock up prb.

    bigbear

      I just received my NUC7i5BNH 2 days ago.

       

      I love it.  It is very small and very quiet.

      Below is my setup:

      2x8 G Kingston hyper x 2400DDR4

      480G Crucial SSD

      HDMI cable to Dell UP2716D (I tried two different "known" working hdmi cables)USB-C to DP cable to Dell U2417H

      *I tried connect the HDMI to the 24" Dell and USB-C to DP to the 27" Dell

       

      Tried both Win 10 & Win 10 pro. (with spring 2018 update).

      I had installed all the latest driver and updated the HDMI firmware to 1.71.

       

      I use my NUC mainly for surfing the web (Chrome), doc processing (MS office), watching video (youtube on Chrome, videolan & MS built in video player).

       

      I have a stange lockup problem.

      Usually after a few hours, it would lockup.  I can still move my mouse cursor but nothing else would work (I get no response from the keyboard and left/right click on the mouse).  Sometime it happens within 10~15minutes when I boot up the NUC but majority of the time if is after a few hours.

      After not touching it for about 30min, I can gain control of it again.  Only once it rebooted itself.

       

      It seems not heat related as from HW monitor the max temp. is less than 70C.

      I use the Intel Extreme Tuning software and had stress tested both the CPU & memory and both are fine.  Max CPU temp is 8x-ish C.

       

      I had tried the latest firmware (63) and an older firmware (60) with different 256, 512 & 1G RAM.  512M seems the most unstable.

      I had tried both the win10 built in video driver (newer than the one in the support section and also the latest Day 0 spring update driver.

       

      What should be my next step?

       

      Thanks.