2 Replies Latest reply on May 9, 2018 7:08 AM by Intel Corporation

    Intel Optane Memory

    Bananabug

      I am having difficulty getting my optane memory to work. This is all new equipment. Attached is the output from SSU

       

      Only thing I can see atm is in Device Manager is an Exclamation mark on Standard NVM Express Controller.

       

      Motherboard is a ROG Strix z270 f Gaming

      Intel  Optane Memory 32

      i5-7400

       

      16gig memory

      Windows 10 Pro

       

      If you need any further information please feel free to ask.

       

      Regards,

       

      John

        • 1. Re: Intel Optane Memory
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Bananabug,

          Thanks for posting in our communities. We understand that you're experiencing difficulties to enable Intel® Optane™ Memory system acceleration.

          What is the exact problem when trying to enable system acceleration, is Intel® Optane™ Memory User Interface returning any error code and message?

          Please provide us with the Intel Optane Memory logs located at C:\Users\[your_user_name]\Intel\Logs as well, you may attach it to your next reply.

          Best regards,
          Eugenio F.

          • 2. Re: Intel Optane Memory
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello John,

            We have't heard from you since the creation of this post. Please let us know if you still need assistance enabling Intel Optane memory system acceleration.

            Best regards,
            Eugenio F.