1 2 Previous Next 16 Replies Latest reply on May 7, 2018 7:19 AM by Intel Corporation Branched from an earlier discussion.

    Cannot enable Intel Optane Memory

    ndtlvn

      Này Diego,

      Bạn có thể giúp tôi được không.

      Tại sao BIOS của tôi không có  tùy chọn bên dưới  Chế độ SATA

      Và chế độ SATA của tôi có hai tùy chọn: AHCI và  tăng tốc rst intel

      Tôi sử dụng bo mạch chủ ASUS B360 PRIME PLUS và tôi xóa tất cả ổ đĩa trên PC,

      Tôi cài đặt lại windows và intel RST,

      Nhưng Optane intel không cho phép

      Làm ơn giúp tôi

      Optane2.PNG

      optane.png

        • 1. Re: Cannot enable Intel Optane Memory
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi ndtlvn,

          Thank you for posting in the Intel® Optane™ Community.

          Let’s first check if the Intel® Optane™ Memory is located in the correct M.2 slot. According to the ASUS* website, the module should be connected to a specific M.2 slot, which is named as “Intel® Optane™ Memory Ready”. This slot is shown in the following website (scroll down a little bit to see the picture): https://www.asus.com/us/Motherboards/PRIME-B360-PLUS/

          Once the module is connected in the correct slot, let’s check for the RST drivers in Windows*. In order to do so, please go to Programs and Features in Windows* and check which version of the RST driver you have installed in the system. Please check the following picture to see in which Windows* location you can confirm the driver version: https://communities.intel.com/message/531897#531897. If possible, please take a screenshot of it so that I can take a look at it as well.

          Then, let’s make sure the BIOS is set to work in UEFI mode. In order to check this, please go to your BIOS and check the CSM setting. It should be set as Disabled. This setting is located in the Boot section of the BIOS Advance Mode menu. Please check the following picture for reference: https://communities.intel.com/message/533344#533344

          Then, please set the SATA Mode Selection to the option “Intel® RST Acceleration”. If I understood you well, you have 2 options available, the AHCI option and another one named as “Intel® RST Acceleration” or similar. Please select the second one.

          That should be enough to setup the Intel® Optane™ Memory in your system. Please check those settings and let me know if it works. If it doesn't, please download the Intel® System Support Utility (SSU) from the following site and get the full report of your system so that I can check it: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600. The tool will generate a text file with all the information. Please attach that file to your reply.

          Additionally, there are additional logs that may help us to understand the current state of your system and module. These logs are located at C:\Users\[your_user_name]\Intel\Logs. Please include the content of that folder in your reply as well.

          I’ll be waiting for your response. If you have any question with the tool (SSU) or settings that I mentioned above, please feel free to ask me. I’ll be more than glad to help you.

          Have a nice day.

          Regards,
          Diego V.

          • 2. Re: Cannot enable Intel Optane Memory
            ndtlvn

            Chào Diego,

            Cảm ơn bạn đã trả lời

            Tôi có một Intel Optane trong khe M2

            Tôi đã cài đặt RST 16.0.2.1086 intel

            Và BIOS của tôi thiết lập một chế độ UEFI, tôi sử dụng Windows 10 UEFI

            Tôi đã tắt CSM và chọn  tùy chọn “ Tăng tốc RST Intel®

            nhưng bộ nhớ Intel Optane không thể bật

            Vui lòng kiểm tra tệp SSU and Log Intel

            Thanks

            • 3. Re: Cannot enable Intel Optane Memory
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi,

              Thank you for the fast response.

              I’ll check the logs and contact you back soon with additional information.

              Have a nice day.

              Regards,
              Diego V.
               

              • 4. Re: Cannot enable Intel Optane Memory
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi,

                After checking the logs, it seems that everything is correct. However, I found this other thread where a similar issue was reported: https://communities.intel.com/thread/124702

                The issue in that thread was because of the latest RST driver 16.X, and it was solved by installing the previous version 15.X.

                Even though you have the latest driver installed in Windows*, chances are that the BIOS doesn’t have yet the latest version because the manufacturer is still using the previous one. I’m not sure about this because it may change between different manufacturers, but considering the fact that everything is properly installed in your system, I recommend you to uninstall the current RST driver that you have, and install instead the previous version. You can download the version 15.9.0.1015 from the following site: https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver

                Please install this version, check if the version changes in the system and then check if the module can be enabled.

                I’ll be waiting for your response.

                Have a nice day.

                Regards,
                Diego V.

                • 5. Re: Cannot enable Intel Optane Memory
                  ndtlvn

                  Hi Diego, thank for reply

                  After I uninstall the current RST and install instead the previous version,

                  The module can't be enabled and I don't have seen Optane memory in RST panel

                   

                   

                  • 6. Re: Cannot enable Intel Optane Memory
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi,

                     

                    Thank you for the quick update.

                     

                    If the RST driver was properly installed, you have to check the SATA Mode Selection. As I mentioned, you have to select the option named as “Intel RST Acceleration” or similar. Then, a second option labeled as “M.2_X PCIE Storage RAID Support” should appear in the menu and it has to be enabled. Could you please confirm that this option appears in your BIOS menu?

                     

                    Make sure to restart the computer after every new installation so that the changes can be loaded properly.

                     

                    Please check the following guide from ASUS* about how to set up the Intel® Optane™ Memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf. Remember to keep the CSM setting disabled.

                     

                    Additionally, please make sure the RST driver appears in BIOS. It should appear under Advanced/Intel® Rapid Storage Technology as shown in the picture below:

                     

                    RSTDriver.JPG

                    Regards,
                    Diego V.

                    • 7. Re: Cannot enable Intel Optane Memory
                      ndtlvn

                      Dear Diego,

                      I have all setting You say.

                      But intel optane not enable

                      Maybe i will try reinstal windows and RST again

                      Thank you

                      • 8. Re: Cannot enable Intel Optane Memory
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hi,

                        That’s weird.

                        Let’s try this before re-installing Windows*. Could you please uninstall the RST application and install instead the Intel® Optane™ Memory Application? It is essentially the same driver, but this application is specifically for the Intel® Optane™ Memory so that it may give us a different hint of what the root cause could be. Please download this application from the following site, it’s named as “SetupOptaneMemory.exe”: https://downloadcenter.intel.com/download/27681/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver

                        You will need to uninstall the RST application first prior installing this application, otherwise you may get an installation error. Please try the latest version (16.0.2.1086) and then the previous one in case it doesn’t work.

                        If you are not able to enable the module, please take a screenshot of the application window to see what the status is and to see if there is any error code reported. Additionally, please take another screenshot of the Device Manager window to see how your Intel® Optane® Memory appears in the system (it appears under the Disk drives tab).

                        If possible, please take some screenshots of your BIOS as well so that I can see the options. That way would be easy for me to understand how everything is configured. You can take screenshots while you are navigating through the BIOS settings by pressing the F12 key. You must have a flash drive plugged. The pictures will be automatically saved in the flash drive so you can check them once you boot Windows*.

                        I’ll be waiting for your response.

                        Regards,
                        Diego V.

                        • 9. Re: Cannot enable Intel Optane Memory
                          ndtlvn

                          Hi Diego,

                          i was try instal intel optane memory application,

                          but is'nt work

                          • 10. Re: Cannot enable Intel Optane Memory
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hi ndtlvn,

                            Thank you for the response.

                            Is it possible that you can take some screenshots from the BIOS configuration so that I can take a look at them? If so, please take a screenshot of the following settings:
                             

                            1. Boot drive priority.
                            2. Intel® RST driver (It’s under Advanced/Intel® Rapid Storage Technology).
                            3. SATA Mode Selection.
                            4. CSM Configuration.
                            You can take screenshots while navigating through the BIOS settings by pressing the F12 key. You must have a flash drive plugged into the computer. The pictures will be automatically saved in the flash drive so you can check them once you boot Windows*.

                            Additionally, please take a screenshot of the Device Manager to see how the drives appear in your system.

                            Regarding to the pictures provided, it looks like the Intel® Optane™ Memory is ready as there are no errors reported, but it doesn’t recognize the SATA drives. Did you try using the previous version of the Intel® Optane™ Memory application? The previous version is available here: https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver

                            Could you please let me know also in which point you got the error of the first screenshot?

                            Regards,
                            Diego V.
                            • 11. Re: Cannot enable Intel Optane Memory
                              ndtlvn

                              Hi Diego

                              Sorry for the late response.

                              I think i find problem,

                              "Only Socket M.2_2 can support for memory Intel® Optane ™ memory"

                              Wait for me,

                              I will change Intel Optane to Socket M.2_2 and reply result to you.

                              • 12. Re: Cannot enable Intel Optane Memory
                                Intel Corporation
                                This message was posted on behalf of Intel Corporation

                                Hi ndtlvn,

                                Don’t worry about the delay, I’m here to help you.

                                Regarding to the M.2 slot, according to the information I shared in my first post, there is only one slot that supports the Intel® Optane™ Memory which is named as “Intel® Optane™ Memory Ready”. Please check the following website (scroll down a little bit) to see an image of the motherboard and the location of this M.2 slot: https://www.asus.com/us/Motherboards/PRIME-B360-PLUS/

                                I’ll be waiting for your updates.

                                Have a nice day.

                                Regards,
                                Diego V.

                                • 13. Re: Cannot enable Intel Optane Memory
                                  ndtlvn

                                  Hi Diego,

                                  I success config Intel Optane,

                                  Very very thank you for support

                                  btw, have 1 another problem.

                                  When I enable Intel Optane with SSD , Read speed 5xx MB/s up to 9xx MB/s , but Write speed 3xx MB/s down to 1xx MB/s.

                                  Please help me explain why.

                                  • 14. Re: Cannot enable Intel Optane Memory
                                    Intel Corporation
                                    This message was posted on behalf of Intel Corporation

                                    That’s great!

                                    Regarding to your other question, could you please let me know which software you are using to get those results? I recommend you to use CrystalDiskInfo which can be downloaded from the following website (please download the 6.0.0 version): https://crystalmark.info/en/

                                    Please run it with the Intel® Optane™ Memory enabled and disabled to see the results. At the beginning you might not see a performance improvement as the Intel® Optane™ Memory has to “learn” first your computing behaviors to accelerate frequently used applications, so I recommend you to use it for a while and then try to run another benchmark test and compare the results.

                                    I hope this information clarifies your question.

                                    Have a nice day.

                                    Regards,
                                    Diego V.

                                    1 2 Previous Next