11 Replies Latest reply on May 3, 2018 6:25 AM by Intel Corporation

    Can't enable Optane in new Dell XPS 8930

    Saxpapa

      I just purchased a Dell Outlet XPS 8930 scratch and dent that someone had returned. It came with 8th gen i7-8700, 1TB hard-drive, 16gb of memory, and 16gb of Optane. (No dents or scratches, looks brand new!) Build date on computer was 1-3-18. I could not get the Optane enabled. Dell had me update the Intel Rapid Storage Technology software. I verified that I had the latest version of Windows 10, 64-bit. Updated bios and all drivers. I am still getting error 0xA0050055. Dell support worked remotely trying to resolve the issue, finally they did a reset of the computer. This also did not work. Dell had originally verified that the computer specs were good and Optane should be able to work. Then, after failing, they said that Optane wasn't compatible with the 8th gen i7-8700 and that I should be happy with the deal I got.

      I wonder if Dell took returned computer and re-installed Windows without doing the bios setup that may have been required? I also wonder if it a partition issue, from reading online it looks like Optane requires space on the HDD. It appears Windows may have partitioned that part of drive for recovery. I have not tried shrinking the partition size using Disk Management or software such as AOEMI Partition Assistant yet.

      I can send the computer back for refund but would like to keep it.

      Thanks for any help or suggestions you can provide.

      Kevin