2 Replies Latest reply on Apr 25, 2018 9:33 AM by Intel Corporation

    Optane not recognized on Intel NUC7I5BNH

    DavidPet86

      Hi

       

      I have a new NUC7I5BNH with the 16GB Optane module pre-installed.   It worked for a couple of weeks and then Windows 10 wouldn't boot.  

       

      I re-imaged from scratch but when installing the Optane Software, it doesn't recognize any module.  When I click on Enable button, it gives me an error message.  The drop downs for the memory module and the drive to accelerate are disabled and empty.

       

      When I go to the BIOS, under Advanced->Devices->PCI, the M.2 slot is enabled but no device is detected

      I switch the SATA mode back to AHCI from RST in Advanced->Devices->PCI, reboot, go back into BIOS and reselect RST, the device shows up in the PCI tab.   Save and reboot again back into the BIOS and the device is not recognized in the PCI tab.

       

      BIOS pictures attached.

       

      Thanks,

      Dave

        • 1. Re: Optane not recognized on Intel NUC7I5BNH
          DavidPet86

          I've also attached the SSU logs as well

          • 2. Re: Optane not recognized on Intel NUC7I5BNH
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi DavidPet86,

            Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory. 

            Based on the information provided, it seems that your Optane™ is concatenated and keeping the old files regarding the previous Windows* installation. In order for you to be able to detect the module, we recommend you to follow the next steps: 

            1-Make sure that the SATA controller mode is back to Intel(R) RST Premium with Intel Optane System Acceleration.  
            2-Once you change the SATA Controller Mode, please go to Devices\Add-in Confing\Intel(R) Rapid Storage Technology and select the configure option. 
            3-Please Select the Optane™ and you should see an option that says something like "Reset to non Optane™", click on the option and it should delete the old information.
            4-Reboot the system and try to enable the module again. 

            Please let us know the outcome of your situation. 

            Regards,
            Junior M.