2 Replies Latest reply on Apr 23, 2018 10:58 PM by sschoema

    HD 530 drivers only support OpenGL 1.1?

    sschoema

      Tried the latest drivers form Dell & Intel sites as well as older drivers said to be working on gamer sites to no avail.

      Most Intel drivers do not want to install because it is a Dell (also tried the generic drivers)

      On Dell drivers OpenGL is not supported past v1.1...HD 530 GPU can support v4.4

       

      PC is a Dell OptiPlex 7040 Core i5 6500T 2.5Ghz

      Win 10 64 bit

       

      with Intel driver (the only one I could get to run) win64_154014.4352 I get this with OpenGL viewer

       

      Renderer: GDI Generic

      Vendor: Microsoft Corporation

      Memory: 1024 MB

      Version: 1.1.0

      Shading language version: N/A

       

      Are there any 530 drivers that actually supports OpenGL 3.1 or higher , should I go back to win 7 64 bit or am I just wasting my time with Intel graphics?

        • 1. Re: HD 530 drivers only support OpenGL 1.1?
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello, sschoema. Thank you very much for contacting the Intel Communities Team. I will be more than happy to assist you.

          Please find on the specifications of the Intel® Core™ i5-6500T that the graphics controller of this processor will support OpenGL® up to 4.4. The drivers provided by Intel® should update that on your system unless there is a limitation set by the mainboard. If you have installed the 4982 version of the drivers provided by Intel® and this has not changed, please get in touch with DELL* Support to double check this information on your system.


          Antony S.

          • 2. Re: HD 530 drivers only support OpenGL 1.1?
            sschoema

            Thank You Antony,

             

            I have already tried 15.65.5.4982, both the exe and zip file with the have disk method, keep getting an error "Package not supported by processor type"

             

            I'll try Dell support, but I have their latest driver for the HD as well so I'm not very optimistic

             

            Regards