3 Replies Latest reply on Apr 24, 2018 1:49 PM by drthands

    este paquete de instalación no es compatible con este procesador

    drthands

      tengo un g5400 montado sobre placa ga h310m s2h con 8 gb de memoria ram. el problema es que me da error instalando la gráfica integrada con los últimos drivers "este paquete de instalación no es compatible con este procesador"