7 Replies Latest reply on May 12, 2018 11:14 PM by Intel Corporation

    Intel AMT System Discovery fails due to IPv4 access

    itsame2009

      Hello,

       

      I am trying to run the ACUconfig tool to go through the Out of Band Management setup. When I runn "ACUconfig.exe /verboose SystemDiscovery" and get an error that is failed to get the FQDN because the DNS name does not exist (log 1)

       

      I verified that my DNS infrastructure is correct. I then ran the SystemDiscovery with /SourceforAMTName DNSLookup but it still failed (log 2). This time the log started something different:

       

      Thread:10100(DETAIL) : ACU Configurator, Category: GetOSName Source: Src\ActivatorMain.cpp : wmain Line: 395: Make sure that the supplied source for the Intel(R) AMT name (SourceForAMTName) is valid or define a dedicated one. Failed to get the Intel(R) AMT Name.  Failed to get the hostname (DNSLOOKUP). Failed to retrieve the host onboard IPv4 IP (please check the LAN settings).   (0xc000280b).

       

      As you can see from my IP config settings, the connection-specific DNS and primary DNS suffix are correct. Does anyone have an idea of what I am doing wrong?

       

      PS C:\Users\itadmin\Downloads\Configurator_download_package_11.2.0.35\Configurator> ipconfig /all

       

       

      Windows IP Configuration

       

       

         Host Name . . . . . . . . . . . . : Client1

         Primary Dns Suffix  . . . . . . . : test.local

         Node Type . . . . . . . . . . . . : Hybrid

         IP Routing Enabled. . . . . . . . : No

         WINS Proxy Enabled. . . . . . . . : No

         DNS Suffix Search List. . . . . . : test.local

       

       

      Ethernet adapter Ethernet:

       

       

         Connection-specific DNS Suffix  . : test.local

         Description . . . . . . . . . . . : Intel(R) Ethernet Connection I219-LM

         Physical Address. . . . . . . . . : F8-CA-B8-44-E5-12

         DHCP Enabled. . . . . . . . . . . : Yes

         Autoconfiguration Enabled . . . . : Yes

         Link-local IPv6 Address . . . . . : fe80::f81a:f3ff:50dc:4abe%3(Preferred)

         IPv4 Address. . . . . . . . . . . : 192.168.1.11(Preferred)

         Subnet Mask . . . . . . . . . . . : 255.255.255.0

         Lease Obtained. . . . . . . . . . : Friday, April 20, 2018 10:34:11 AM

         Lease Expires . . . . . . . . . . : Saturday, April 28, 2018 10:34:11 AM

         Default Gateway . . . . . . . . . : 192.168.1.1

         DHCP Server . . . . . . . . . . . : 192.168.1.1

         DHCPv6 IAID . . . . . . . . . . . : 66636472

         DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-22-6B-21-29-F8-CA-B8-44-E5-12

         DNS Servers . . . . . . . . . . . : 192.168.1.1

         NetBIOS over Tcpip. . . . . . . . : Enabled

       

      Any assistance would be greatly appreciated.