3 Replies Latest reply on Jan 4, 2015 10:50 AM by ramy12345

    Core2Quad with Windows 7, can't start?

    Pavlo

      Hi everybody!!!

       

      I'm having troubles with the installation of Windows 7 and the proccesor Core2 Quad. I tried on to installed on two different mother boards (DP43BF & PD41Y), at the begining I though that maybe the trouble was the mother board, that's why I try on two different model (both compatible with core2 quad). The installation runs very good, until I have to do the last restart, then only I have black screen and the cursor. Well, to solve this issue I get into the BIOS and desactivate the "Core Multiplexing Technology" then I can start the system. The problem is that I only have two cores and not four. What can I do to use the Core Multiplexing Technology and run all the power of the processor?

       

      Thank Very Much!!!

       

      Regards

       

      Pav

       

      P.S.: I installed Windows Vista and XP and ran ok, the problems is only with Windows 7 all versions

        • 1. Re: Core2Quad with Windows 7, can't start?
          jwkoeberlein

          Eerily similar issue here. I just purchased a new Core 2 Quad Q9300 CPU  for my dekstop which has an  Intel DQ45CB motherboard in it. Running  Windows 7 Ultimate with 4GB RAM. My issue is when I put in the new   Core2Quad processor and I enabled the Core Multiplexing option in my   Bios my pc will noot boot. I have the most recent Bios update for the   DQ45CB(per the processor specs any Bios over 0059 should be fully   compatible and im on 0129). If i disable the core multiplexing option,   the pc boots fine but will only show the 2 boxes under Performance in   Task manager for CPU Usage History so it will not run in "Quad" mode.   Has anyone ran across this or have any ideas as to how I can get past   this. My Core2Duo runs fine but I'd really like to utilize this new   processor with that board! Any help or suggestions would be greatly   appreciated.

          • 2. Re: Core2Quad with Windows 7, can't start?
            ramy12345

            I have same exact issue I tried different motherboard and different CPU, Hard drive even RAM this is very strange.

            Only boots when core Multiplexing is disabled ??!! No answer from intel except your CPU is defective, I tried 3 different Quad cores with same exact issue.

            I don't know how to fix this issue <-- have you got any answer?

            • 3. Re: Core2Quad with Windows 7, can't start?
              ramy12345

              After 2 weeks I finally got it no help from Intel, you will have to enable the MAX CPUID in the BIOS under Boot configuration.

              Seems that Ubuntu also won't boot without it.

              1 of 1 people found this helpful